Tue, 01 Dec 2020 19:24:49 UTC

Information for RPM nbdkit-plugin-python3-1.4.2-5.module_el8.1.0+248+298dec18.ppc64le.rpm

ID96570
Namenbdkit-plugin-python3
Version1.4.2
Release5.module_el8.1.0+248+298dec18
Epoch
Archppc64le
SummaryPython 3 plugin for nbdkit
DescriptionThis package lets you write Python 3 plugins for nbdkit.
Build Time2019-11-21 19:59:31 GMT
Size26019
99222bf6c1d65b3214970694a1124acd
LicenseBSD
Buildrootmodule-virt-rhel-8010020191121180828-cdc1202b-build-30017-3083
Provides
nbdkit-plugin-python3 = 1.4.2-5.module_el8.1.0+248+298dec18
nbdkit-plugin-python3(ppc-64) = 1.4.2-5.module_el8.1.0+248+298dec18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpython3.6m.so.1.0()(64bit)
libselinux.so.1()(64bit)
nbdkit(ppc-64) = 1.4.2-5.module_el8.1.0+248+298dec18
nbdkit-plugin-python-common = 1.4.2-5.module_el8.1.0+248+298dec18
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/670
/usr/lib/.build-id/67/fb0833584932b2e58ba2a27fac056125f7da8261
/usr/lib64/nbdkit/plugins/nbdkit-python3-plugin.so72496
Component of No Buildroots