Sat, 15 Aug 2020 17:20:00 UTC

Information for RPM ruby-2.5.5-105.module_el8.1.0+214+9be47fd7.i686.rpm

ID89699
Nameruby
Version2.5.5
Release105.module_el8.1.0+214+9be47fd7
Epoch
Archi686
SummaryAn interpreter of object-oriented scripting language
DescriptionRuby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in Perl). It is simple, straight-forward, and extensible.
Build Time2019-11-15 20:43:25 GMT
Size87430
54083931a7afe7b177d1e82a4e70964d
License(Ruby or BSD) and Public Domain and MIT and CC0 and zlib and UCD
Buildrootmodule-ruby-2.5-8010020191115015821-cdc1202b-build-27740-2733
Provides
ruby = 2.5.5-105.module_el8.1.0+214+9be47fd7
ruby(runtime_executable) = 2.5.5
ruby(x86-32) = 2.5.5-105.module_el8.1.0+214+9be47fd7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/ruby
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcrypt.so.1
libdl.so.2
libgmp.so.10
libm.so.6
libpthread.so.0
libruby.so.2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
ruby-libs(x86-32) = 2.5.5-105.module_el8.1.0+214+9be47fd7
Recommends
ruby(rubygems) >= 2.7.6.2
rubygem(bigdecimal) >= 1.3.4
rubygem(did_you_mean) >= 1.2.0
rubygem(openssl) >= 2.1.2
Suggests
rubypick
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/bin/erb4833
/usr/bin/ruby10216
/usr/lib/.build-id0
/usr/lib/.build-id/a20
/usr/lib/.build-id/a2/4ba708ee477a09e1cc5d2c742b49a2033b562224
/usr/share/licenses/ruby0
/usr/share/licenses/ruby/BSDL1282
/usr/share/licenses/ruby/COPYING2537
/usr/share/licenses/ruby/COPYING.ja2624
/usr/share/licenses/ruby/GPL18092
/usr/share/licenses/ruby/LEGAL36676
/usr/share/man/man1/erb.1.gz1529
/usr/share/man/man1/ruby.1.gz6837
Component of
1 through 21 of 21
Buildroot descending sort Created State
dist-c8-stream-build-53769-11729 2020-08-12 21:51:01 expired
dist-c8-stream-build-53665-11597 2020-08-11 21:22:16 expired
dist-c8-stream-gcc-toolset-10-build-53632-11584 2020-08-11 21:06:00 expired
dist-c8-stream-build-53334-11323 2020-08-05 15:01:41 expired
dist-c8-stream-gcc-toolset-9-build-53292-11271 2020-08-04 23:18:20 expired
module-virt-rhel-8030020200724000201-30b713e6-build-52578-10891 2020-07-24 00:28:35 expired
dist-c8-stream-build-51668-10434 2020-07-21 17:02:10 expired
dist-c8-stream-gcc-toolset-10-build-51211-10112 2020-07-20 19:32:52 expired
module-subversion-1.10-8030020200708200922-9ce6d490-build-49276-9429 2020-07-08 20:45:26 expired
dist-c8-stream-gcc-toolset-10-build-48776-9147 2020-06-20 03:22:58 expired
dist-c8-stream-build-48652-9015 2020-06-18 15:47:24 expired
dist-c8-stream-build-47842-8600 2020-06-15 22:37:58 expired
dist-c8-stream-build-47593-8448 2020-06-15 16:52:36 expired
dist-c8-stream-build-47574-8443 2020-06-15 16:10:44 expired
dist-c8-stream-build-47534-8414 2020-06-15 14:53:53 expired
dist-c8_2-updates-build-47472-8281 2020-06-10 18:29:55 expired
module-virt-rhel-8020020200507003710-6a468ee4-build-37518-6668 2020-05-07 02:20:11 expired
module-libselinux-python-2.8-8020020200507003547-b0d89eb3-build-37411-6656 2020-05-07 02:08:46 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27759-2735 2019-11-15 21:04:11 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27757-2735 2019-11-15 21:03:37 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27752-2735 2019-11-15 21:03:24 expired