Sat, 27 Nov 2021 15:38:08 UTC

Information for RPM libmount-devel-2.32.1-17.el8.ppc64le.rpm

ID85185
Namelibmount-devel
Version2.32.1
Release17.el8
Epoch
Archppc64le
SummaryDevice mounting library
DescriptionThis is the device mounting development library and headers, part of util-linux.
Build Time2019-11-08 20:00:49 GMT
Size84860
91b26ecc05dea7f0e5fe8bfda72b49f8
LicenseLGPLv2+
Buildrootdist-c8-build-26761-2343
Provides
libmount-devel = 2.32.1-17.el8
libmount-devel(ppc-64) = 2.32.1-17.el8
pkgconfig(mount) = 2.32.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libmount = 2.32.1-17.el8
libmount.so.1()(64bit)
pkgconfig
pkgconfig(blkid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/libmount0
/usr/include/libmount/libmount.h34139
/usr/lib64/libmount.so17
/usr/lib64/pkgconfig/mount.pc210
Component of
1 through 12 of 12
Buildroot descending sort Created State
dist-c8-stream-build-36307-5810 2020-04-24 05:04:35 expired
dist-c8-stream-build-36306-5810 2020-04-24 05:04:34 expired
dist-c8-stream-build-36296-5794 2020-04-24 04:54:30 expired
dist-c8-stream-build-35790-5720 2020-04-24 01:52:06 expired
dist-c8_1-updates-build-35111-4876 2020-04-09 21:51:03 expired
dist-c8-updates-build-34950-4412 2020-04-08 23:50:55 expired
dist-c8_1-updates-build-32733-4006 2020-02-24 16:03:38 expired
dist-c8_1-updates-build-32405-3860 2020-02-04 16:02:53 expired
dist-c8_1-updates-build-31587-3474 2020-01-03 18:11:09 expired
dist-c8-updates-build-31058-3329 2019-12-13 13:32:22 expired
dist-c8-build-31041-3314 2019-12-13 12:28:17 expired
dist-c8-build-27354-2595 2019-11-12 14:53:47 expired