Tue, 11 May 2021 16:42:28 UTC

Information for RPM cyrus-sasl-md5-2.1.27-1.el8.ppc64le.rpm

ID78224
Namecyrus-sasl-md5
Version2.1.27
Release1.el8
Epoch
Archppc64le
SummaryCRAM-MD5 and DIGEST-MD5 authentication support for Cyrus SASL
DescriptionThe cyrus-sasl-md5 package contains the Cyrus SASL plugins which support CRAM-MD5 and DIGEST-MD5 authentication schemes.
Build Time2019-11-08 16:35:26 GMT
Size69076
9e5a6ef2df71eb9d4280389e77f62d52
LicenseBSD with advertising
Buildrootdist-c8-build-25817-2171
Provides
cyrus-sasl-md5 = 2.1.27-1.el8
cyrus-sasl-md5(ppc-64) = 2.1.27-1.el8
libcrammd5.so.3()(64bit)
libdigestmd5.so.3()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cyrus-sasl-lib(ppc-64) = 2.1.27-1.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libcrammd5.so.3()(64bit)
libcrypt.so.1()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdigestmd5.so.3()(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libresolv.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/610
/usr/lib/.build-id/61/36315bf4f403abcbaa09bd0f587decd2e274bc47
/usr/lib/.build-id/b20
/usr/lib/.build-id/b2/1eb453002cd8b2dac6169899f1b9057b79ec7d49
/usr/lib64/sasl2/libcrammd5.so19
/usr/lib64/sasl2/libcrammd5.so.319
/usr/lib64/sasl2/libcrammd5.so.3.0.070384
/usr/lib64/sasl2/libdigestmd5.so21
/usr/lib64/sasl2/libdigestmd5.so.321
/usr/lib64/sasl2/libdigestmd5.so.3.0.0136728
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-build-27359-2596 2019-11-12 15:09:36 expired