Wed, 01 Dec 2021 07:24:51 UTC

Information for RPM cryptsetup-devel-2.2.0-2.el8.i686.rpm

ID77900
Namecryptsetup-devel
Version2.2.0
Release2.el8
Epoch
Archi686
SummaryHeaders and libraries for using encrypted file systems
DescriptionThe cryptsetup-devel package contains libraries and header files used for writing code that makes use of disk encryption.
Build Time2019-11-08 16:48:50 GMT
Size28500
267a4666cd54f6e81ca59eeabc6cc824
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-build-25908-2165
Provides
cryptsetup-devel = 2.2.0-2.el8
cryptsetup-devel(x86-32) = 2.2.0-2.el8
cryptsetup-luks-devel = 2.2.0-2.el8
pkgconfig(libcryptsetup) = 2.2.0
Obsoletes
cryptsetup-luks-devel < 1.4.0
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
cryptsetup = 2.2.0-2.el8
libcryptsetup.so.12
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/libcryptsetup.h73456
/usr/lib/libcryptsetup.so23
/usr/lib/pkgconfig/libcryptsetup.pc189
/usr/share/doc/cryptsetup-devel0
/usr/share/doc/cryptsetup-devel/Makefile298
/usr/share/doc/cryptsetup-devel/crypt_log_usage.c3032
/usr/share/doc/cryptsetup-devel/crypt_luks_usage.c8608
Component of
1 through 12 of 12
Buildroot descending sort Created State
dist-c8_1-updates-build-35115-4876 2020-04-09 21:52:28 expired
dist-c8_1-updates-build-35110-4876 2020-04-09 21:51:01 expired
dist-c8_1-updates-build-35019-4808 2020-04-09 18:49:14 expired
dist-c8-updates-build-34941-4412 2020-04-08 23:28:53 expired
dist-c8-updates-build-34871-4412 2020-04-08 22:52:08 expired
dist-c8_1-updates-build-32732-4006 2020-02-24 16:03:33 expired
dist-c8_1-updates-build-32396-3860 2020-02-04 16:01:06 expired
dist-c8_1-updates-build-31604-3474 2020-01-03 18:12:05 expired
dist-c8-updates-build-31057-3329 2019-12-13 13:32:17 expired
dist-c8-build-31042-3314 2019-12-13 12:28:19 expired
dist-c8-build-27032-2345 2019-11-08 23:35:43 expired
dist-c8-build-27002-2337 2019-11-08 23:13:30 expired