Thu, 27 Jan 2022 14:51:19 UTC

Information for RPM perl-version-6:0.99.24-1.module_el8.0.0+50+c3b345cd.x86_64.rpm

ID62199
Nameperl-version
Version0.99.24
Release1.module_el8.0.0+50+c3b345cd
Epoch6
Archx86_64
SummaryPerl extension for Version Objects
DescriptionVersion objects were added to Perl in 5.10. This module implements version objects for older version of Perl and provides the version object API for all versions of Perl. All previous releases before 0.74 are deprecated and should not be used due to incompatible API changes. Version 0.77 introduces the new 'parse' and 'declare' methods to standardize usage. You are strongly urged to set 0.77 as a minimum in your code.
Build Time2019-06-25 13:07:33 GMT
Size67955
d0ccc10c79f7990e0ea2e9e3e7689ba3
LicenseGPL+ or Artistic
Buildrootmodule-perl-5.24-8000020190625030538-909ef8b5-build-22877-1173
Provides
perl(charstar)
perl(version) = 0.9924
perl(version::regex) = 0.9924
perl(version::vpp) = 0.9924
perl-version = 6:0.99.24-1.module_el8.0.0+50+c3b345cd
perl-version(x86-64) = 6:0.99.24-1.module_el8.0.0+50+c3b345cd
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libperl.so.5.24()(64bit)
libpthread.so.0()(64bit)
perl(:MODULE_COMPAT_5.24.4)
perl(:VERSION) >= 5.10.0
perl(:VERSION) >= 5.6.2
perl(B)
perl(Carp)
perl(Config)
perl(POSIX)
perl(UNIVERSAL)
perl(XSLoader)
perl(constant)
perl(if)
perl(locale)
perl(overload)
perl(strict)
perl(version::regex)
perl(warnings)
perl(warnings::register)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0f0
/usr/lib/.build-id/0f/0e4b930ff204f29c64d98c9398bad371b0c0c763
/usr/lib64/perl5/vendor_perl/auto/version0
/usr/lib64/perl5/vendor_perl/auto/version/vxs0
/usr/lib64/perl5/vendor_perl/auto/version/vxs/vxs.so33120
/usr/lib64/perl5/vendor_perl/version0
/usr/lib64/perl5/vendor_perl/version.pm3549
/usr/lib64/perl5/vendor_perl/version.pod9832
/usr/lib64/perl5/vendor_perl/version/Internals.pod25026
/usr/lib64/perl5/vendor_perl/version/regex.pm4072
/usr/lib64/perl5/vendor_perl/version/vpp.pm21863
/usr/lib64/perl5/vendor_perl/version/vxs.pm484
/usr/share/doc/perl-version0
/usr/share/doc/perl-version/CHANGES13468
/usr/share/doc/perl-version/README1729
/usr/share/man/man3/version.3pm.gz4993
/usr/share/man/man3/version::Internals.3pm.gz10315
Component of
1 through 12 of 12
Buildroot descending sort Created State
module-perl-DBD-SQLite-1.58-8010020191114033549-e74546ca-build-27489-2674 2019-11-14 04:09:19 expired
module-perl-FCGI-0.78-8010020191114031513-e1f37755-build-27459-2657 2019-11-14 03:51:03 expired
module-perl-DBD-MySQL-4.046-8010020191114030811-e74546ca-build-27435-2644 2019-11-14 03:26:29 expired
module-perl-DBD-Pg-3.7-8010020191114005703-44cf19a9-build-27422-2635 2019-11-14 01:18:44 expired
module-perl-DBI-1.641-8010020191113222731-e1f37755-build-27408-2627 2019-11-13 22:45:02 expired
module-perl-DBD-SQLite-1.58-8000020190625190722-3e2b296f-build-23528-1374 2019-06-25 19:58:06 expired
module-perl-DBD-Pg-3.7-8000020190625190507-8348d4d1-build-23507-1355 2019-06-25 19:36:17 expired
module-perl-DBD-MySQL-4.046-8000020190625180540-3e2b296f-build-23497-1352 2019-06-25 19:31:43 expired
module-perl-FCGI-0.78-8000020190625181200-7a60b64b-build-23461-1319 2019-06-25 18:31:50 expired
module-perl-DBI-1.641-8000020190625180922-7a60b64b-build-23446-1312 2019-06-25 18:28:51 expired
module-perl-App-cpanminus-1.7044-8000020190625175551-11cef455-build-23426-1302 2019-06-25 18:14:32 expired
module-perl-App-cpanminus-1.7044-8000020190625175551-11cef455-build-23423-1302 2019-06-25 18:14:31 expired