Thu, 27 Jan 2022 15:54:49 UTC

Information for RPM maven-wagon-provider-api-0:3.1.0-1.module_el8.0.0+39+6a9b6e22.noarch.rpm

ID59808
Namemaven-wagon-provider-api
Version3.1.0
Release1.module_el8.0.0+39+6a9b6e22
Epoch0
Archnoarch
Summaryprovider-api module for maven-wagon
Descriptionprovider-api module for maven-wagon.
Build Time2019-06-24 15:24:21 GMT
Size63591
bc82f17a22bba78c161583950c949eb7
LicenseASL 2.0
Buildrootmodule-maven-3.5-8000020190624140656-f7e686af-build-22055-1039
Provides
maven-wagon-provider-api = 0:3.1.0-1.module_el8.0.0+39+6a9b6e22
mvn(org.apache.maven.wagon:wagon-provider-api) = 3.1.0
mvn(org.apache.maven.wagon:wagon-provider-api:pom:) = 3.1.0
Obsoletes
maven-wagon < 2.6-4
maven-wagon-webdav-jackrabbit < 2.9-2
Conflicts No Conflicts
Requires
java-headless >= 1:1.7
javapackages-filesystem
mvn(org.codehaus.plexus:plexus-utils)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/java/maven-wagon0
/usr/share/java/maven-wagon/provider-api.jar58913
/usr/share/maven-metadata/maven-wagon-wagon-provider-api.xml1692
/usr/share/maven-poms/maven-wagon0
/usr/share/maven-poms/maven-wagon/provider-api.pom1911
Component of
1 through 2 of 2
Buildroot descending sort Created State
module-maven-3.5-8000020190624140656-f7e686af-build-22071-1048 2019-06-24 15:56:31 expired
module-maven-3.5-8000020190624140656-f7e686af-build-22063-1044 2019-06-24 15:38:25 expired