Sat, 22 Jan 2022 03:49:09 UTC

Information for RPM perl-DB_File-0:1.840-412.module_el8.0.0+22+bf4b00da.aarch64.rpm

ID52996
Nameperl-DB_File
Version1.840
Release412.module_el8.0.0+22+bf4b00da
Epoch0
Archaarch64
SummaryPerl5 access to Berkeley DB version 1.x
DescriptionDB_File is a module which allows Perl programs to make use of the facilities provided by Berkeley DB version 1.x (if you have a newer version of DB, you will be limited to functionality provided by interface of version 1.x). The interface defined here mirrors the Berkeley DB interface closely.
Build Time2019-06-19 02:58:40 GMT
Size126841
34c33725af8251e98583d6b58237de3e
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.26-8000020190619021009-d1bfb1e2-build-19490-855
Provides
perl(DB_File) = 1.840
perl(DB_File::BTREEINFO)
perl(DB_File::HASHINFO)
perl(DB_File::RECNOINFO)
perl-DB_File = 0:1.840-412.module_el8.0.0+22+bf4b00da
perl-DB_File(aarch-64) = 0:1.840-412.module_el8.0.0+22+bf4b00da
Obsoletes No Obsoletes
Conflicts
perl < 4:5.16.3-264
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdb-5.3.so()(64bit)
libperl.so.5.26()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
perl(:MODULE_COMPAT_5.26.2)
perl(:VERSION) >= 5.8.3
perl(Carp)
perl(Exporter)
perl(Fcntl)
perl(File::Spec)
perl(Tie::Hash)
perl(XSLoader)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/f6/54a6e9f6a683db41eb287406ac0100e5ac237b51
/usr/lib64/perl5/DB_File.pm65045
/usr/lib64/perl5/auto/DB_File0
/usr/lib64/perl5/auto/DB_File/DB_File.so69888
/usr/share/man/man3/DB_File.3pm.gz19493
Component of No Buildroots