Tue, 13 Apr 2021 02:08:18 UTC

Information for RPM perl-inc-latest-2:0.500-9.module_el8.0.0+20+fedf7939.noarch.rpm

ID52319
Nameperl-inc-latest
Version0.500
Release9.module_el8.0.0+20+fedf7939
Epoch2
Archnoarch
SummaryUse modules bundled in inc/ if they are newer than installed ones
DescriptionThe inc::latest module helps bootstrap configure-time dependencies for CPAN distributions. These dependencies get bundled into the inc directory within a distribution and are used by Makefile.PL or Build.PL.
Build Time2019-06-18 20:50:15 GMT
Size24609
9cc49f14b8d5c230bc7593333a42d356
LicenseASL 2.0
Buildrootmodule-perl-bootstrap-5.24-8000020190618174022-d1bfb1e2-build-19162-844
Provides
perl(inc::latest) = 0.500
perl(inc::latest::private) = 0.500
perl-inc-latest = 2:0.500-9.module_el8.0.0+20+fedf7939
Obsoletes No Obsoletes
Conflicts
perl-Module-Build < 2:0.42.10-4
Requires
perl(:MODULE_COMPAT_5.24.4)
perl(Carp)
perl(ExtUtils::Installed)
perl(File::Basename)
perl(File::Copy)
perl(File::Path)
perl(File::Spec)
perl(IO::File)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/share/doc/perl-inc-latest0
/usr/share/doc/perl-inc-latest/Changes151
/usr/share/doc/perl-inc-latest/README6272
/usr/share/licenses/perl-inc-latest0
/usr/share/licenses/perl-inc-latest/LICENSE11500
/usr/share/man/man3/inc::latest.3pm.gz3728
/usr/share/man/man3/inc::latest::private.3pm.gz1357
/usr/share/perl5/vendor_perl/inc0
/usr/share/perl5/vendor_perl/inc/latest0
/usr/share/perl5/vendor_perl/inc/latest.pm9698
/usr/share/perl5/vendor_perl/inc/latest/private.pm3086
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-perl-bootstrap-5.24-8000020190618174022-d1bfb1e2-build-19469-851 2019-06-18 23:33:20 expired
module-perl-bootstrap-5.24-8000020190618174022-d1bfb1e2-build-19466-851 2019-06-18 23:33:19 expired
module-perl-bootstrap-5.24-8000020190618174022-d1bfb1e2-build-19462-851 2019-06-18 23:33:05 expired
module-perl-bootstrap-5.24-8000020190618174022-d1bfb1e2-build-19460-851 2019-06-18 23:32:53 expired
module-perl-bootstrap-5.24-8000020190618174022-d1bfb1e2-build-19405-846 2019-06-18 22:50:24 expired