Tue, 18 Jan 2022 02:02:36 UTC

Information for RPM postgresql-10.6-1.module_el8.0.0+15+f57f353b.x86_64.rpm

ID50748
Namepostgresql
Version10.6
Release1.module_el8.0.0+15+f57f353b
Epoch
Archx86_64
SummaryPostgreSQL client programs
DescriptionPostgreSQL is an advanced Object-Relational database management system (DBMS). The base postgresql package contains the client programs that you'll need to access a PostgreSQL DBMS server, as well as HTML documentation for the whole system. These client programs can be located on the same machine as the PostgreSQL server, or on a remote machine that accesses a PostgreSQL server over a network connection. The PostgreSQL server can be found in the postgresql-server sub-package.
Build Time2019-05-31 21:53:54 GMT
Size1552583
02c7d5b24902f30772206e5276cf8fca
LicensePostgreSQL
Buildrootmodule-postgresql-10-8000020190531212233-d1bfb1e2-build-18948-767
Provides
postgresql = 10.6-1.module_el8.0.0+15+f57f353b
postgresql(x86-64) = 10.6-1.module_el8.0.0+15+f57f353b
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_10)(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libreadline.so.7()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 290 >>>
Name ascending sort Size
/usr/bin/clusterdb78872
/usr/bin/createdb78424
/usr/bin/createuser83352
/usr/bin/dropdb73304
/usr/bin/dropuser73256
/usr/bin/pg_dump417312
/usr/bin/pg_dumpall115336
/usr/bin/pg_isready73200
/usr/bin/pg_restore192776
/usr/bin/pg_upgrade155928
/usr/bin/psql675448
/usr/bin/reindexdb83048
/usr/bin/vacuumdb87264
/usr/lib/.build-id0
/usr/lib/.build-id/0f0
/usr/lib/.build-id/0f/7b143bfc3e61d700c72986ca9a6250e4f73af628
/usr/lib/.build-id/260
/usr/lib/.build-id/26/14bb7e9bb137eb6812b6aaa11015f41d8d8ed130
/usr/lib/.build-id/3f0
/usr/lib/.build-id/3f/edacbb13a4b2ecf6b49e6b7b02698160acbe7130
/usr/lib/.build-id/440
/usr/lib/.build-id/44/db9adcdbf95614f25f62b25c1608baa170373329
/usr/lib/.build-id/850
/usr/lib/.build-id/85/0be884a2ce3237fad9f68eff942495cdb6e67d30
/usr/lib/.build-id/8f0
/usr/lib/.build-id/8f/a548a036c6776a5a51d102d6db44059da754ea30
/usr/lib/.build-id/900
/usr/lib/.build-id/90/a0ba47340a157aecd14b46a0d4ae0d01685b7524
/usr/lib/.build-id/970
/usr/lib/.build-id/97/ded4607e2abc342dcc9c7bf82dca9e05232e7430
/usr/lib/.build-id/a70
/usr/lib/.build-id/a7/735682d8aa2e61f81a4f59cdbba92560f9341e28
/usr/lib/.build-id/af0
/usr/lib/.build-id/af/bf280e950032d8a27c0f1ce1708722d1cbd32829
/usr/lib/.build-id/d10
/usr/lib/.build-id/d1/e1a27849bf3526237479ffc97d8d072a1febf528
/usr/lib/.build-id/da0
/usr/lib/.build-id/da/9ff93c13338a025b99e4a774b888f2f3531cae27
/usr/lib/.build-id/fc0
/usr/lib/.build-id/fc/0e9a15a000d09eab1922fd1b1d28bef1ca696d26
/usr/share/doc/postgresql0
/usr/share/doc/postgresql/COPYRIGHT1192
/usr/share/doc/postgresql/HISTORY284
/usr/share/doc/postgresql/KNOWN_BUGS163
/usr/share/doc/postgresql/MISSING_FEATURES163
/usr/share/doc/postgresql/README1212
/usr/share/doc/postgresql/README.rpm-dist21628
/usr/share/doc/postgresql/TODO76
/usr/share/doc/postgresql/bug.template1573
/usr/share/locale/cs/LC_MESSAGES/pg_dump-10.mo64426
Component of
1 through 30 of 30
Buildroot descending sort Created State
module-python27-2.7-8030020200831201838-851f4228-build-54783-12255 2020-08-31 20:53:50 expired
module-python27-2.7-8030020200831184654-851f4228-build-54572-12229 2020-08-31 19:53:03 expired
module-ruby-2.5-8030020200723235943-30b713e6-build-52646-10908 2020-07-24 01:39:45 expired
module-ruby-2.5-8030020200723235943-30b713e6-build-52620-10897 2020-07-24 00:56:23 expired
module-python27-2.7-8030020200723193243-851f4228-build-52453-10839 2020-07-23 23:07:33 expired
module-python27-2.7-8030020200723193243-851f4228-build-52210-10779 2020-07-23 20:13:36 expired
module-ruby-2.7-8030020200722170034-30b713e6-build-52050-10741 2020-07-22 21:13:55 expired
module-perl-DBD-Pg-3.7-8030020200716213634-98a3c9d0-build-50913-9887 2020-07-16 21:58:27 expired
module-perl-DBD-Pg-3.7-8030020200716213634-56fce90f-build-50909-9879 2020-07-16 21:57:49 expired
module-perl-DBD-Pg-3.7-8030020200716213634-bde36347-build-50905-9885 2020-07-16 21:57:15 expired
module-python27-2.7-8030020200706210033-851f4228-build-49115-9346 2020-07-06 21:41:31 expired
module-python27-2.7-8020020200605020539-90f98d4f-build-47275-8181 2020-06-05 02:26:34 expired
module-python27-2.7-8020020200604195748-90f98d4f-build-47203-8176 2020-06-05 01:47:40 expired
module-python27-2.7-8020020200604195748-90f98d4f-build-47160-8164 2020-06-04 22:58:10 expired
module-python27-2.7-8020020200604195748-90f98d4f-build-47137-8162 2020-06-04 22:24:31 expired
module-python27-2.7-8020020200604195748-90f98d4f-build-47075-8151 2020-06-04 20:31:55 expired
module-python27-2.7-8020020200604192930-90f98d4f-build-46926-8147 2020-06-04 19:49:39 expired
module-python27-2.7-8020020200529175937-90f98d4f-build-46706-8021 2020-06-01 02:55:30 expired
module-python27-2.7-8020020200529175937-90f98d4f-build-46698-8019 2020-06-01 02:18:10 expired
module-python27-2.7-8020020200507003640-90f98d4f-build-46687-8017 2020-06-01 01:58:29 expired
module-python27-2.7-8020020200529175937-90f98d4f-build-46609-8002 2020-05-29 19:27:45 expired
module-python27-2.7-8020020200507003640-90f98d4f-build-46506-7972 2020-05-29 02:01:00 expired
module-python27-2.7-8020020200507003640-90f98d4f-build-46487-7958 2020-05-28 22:26:44 expired
module-python27-2.7-8020020200507003640-90f98d4f-build-46470-7954 2020-05-28 21:55:43 expired
module-perl-DBD-Pg-3.7-8010020200204214655-44cf19a9-build-32465-3919 2020-02-04 22:04:53 expired
module-perl-DBD-Pg-3.7-8010020200204214655-0d1d6681-build-32462-3917 2020-02-04 22:04:13 expired
module-perl-DBD-Pg-3.7-8010020191114005703-0d1d6681-build-27427-2636 2019-11-14 01:19:06 expired
module-perl-DBD-Pg-3.7-8010020191114005703-44cf19a9-build-27422-2635 2019-11-14 01:18:44 expired
module-perl-DBD-Pg-3.7-8000020190625190507-8348d4d1-build-23507-1355 2019-06-25 19:36:17 expired
module-perl-DBD-Pg-3.7-8000020190625190507-e22f7237-build-23501-1354 2019-06-25 19:33:40 expired