Sat, 25 Jun 2022 17:20:00 UTC

Information for RPM lasso-2.6.0-4.el8.0.1.i686.rpm

ID50630
Namelasso
Version2.6.0
Release4.el8.0.1
Epoch
Archi686
SummaryLiberty Alliance Single Sign On
DescriptionLasso is a library that implements the Liberty Alliance Single Sign On standards, including the SAML and SAML2 specifications. It allows to handle the whole life-cycle of SAML based Federations, and provides bindings for multiple languages.
Build Time2019-05-31 13:25:53 GMT
Size222304
f5982028237bee05631678637e3f16b7
LicenseGPLv2+
Buildrootdist-c8-build-18937-724
Provides
lasso = 2.6.0-4.el8.0.1
lasso(x86-32) = 2.6.0-4.el8.0.1
liblasso.so.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libglib-2.0.so.0
libgobject-2.0.so.0
libltdl.so.7
libm.so.6
libssl.so.1.1
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.0)
libxml2.so.2(LIBXML2_2.5.7)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.23)
libxmlsec1-openssl.so.1
libxmlsec1.so.1
libxslt.so.1
libxslt.so.1(LIBXML2_1.0.11)
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xmlsec1 >= 1.2.25-4
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/cc0
/usr/lib/.build-id/cc/cc813f4f63e8e3ff783cbdfe4713826f7baff738
/usr/lib/liblasso.so.318
/usr/lib/liblasso.so.3.13.0668980
/usr/share/doc/lasso0
/usr/share/doc/lasso/AUTHORS1614
/usr/share/doc/lasso/COPYING17989
/usr/share/doc/lasso/NEWS33562
/usr/share/doc/lasso/README2956
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8_0-updates-build-24156-1657 2019-07-01 16:48:10 expired
dist-c8-build-18941-762 2019-05-31 13:31:32 expired