Tue, 05 Mar 2024 10:42:57 UTC | login

Information for RPM pacemaker-libs-2.1.5-5.el8.x86_64.rpm

ID504876
Namepacemaker-libs
Version2.1.5
Release5.el8
Epoch
Archx86_64
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2023-01-31 18:26:57 GMT
Size759.16 KB
960ce33ab5c9757f6358b118992c4ca2
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-97397-40861
Provides
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpacemaker.so.1()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libstonithd.so.26()(64bit)
pacemaker-libs = 2.1.5-5.el8
pacemaker-libs(x86-64) = 2.1.5-5.el8
Obsoletes No Obsoletes
Conflicts
sbd < 1.4.2
Requires
/bin/sh
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
liblrmd.so.28()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
libstonithd.so.26()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.7.3)(64bit)
libxml2.so.2(LIBXML2_2.9.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.18)(64bit)
libxslt.so.1(LIBXML2_1.0.22)(64bit)
pacemaker-schemas = 2.1.5-5.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 37 of 37
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/3b0.00 B
/usr/lib/.build-id/3b/b1fa728cf93e6409ac1ffa13954f2163df9b5d44.00 B
/usr/lib/.build-id/680.00 B
/usr/lib/.build-id/68/344f53a0871b7680a3d1150292b7baacc0afff43.00 B
/usr/lib/.build-id/750.00 B
/usr/lib/.build-id/75/e86fde688e2dd64f5190c5b016f0560744214845.00 B
/usr/lib/.build-id/8e0.00 B
/usr/lib/.build-id/8e/b2eef7300e5f60541a9ca97c2307ab18f82d9043.00 B
/usr/lib/.build-id/9d0.00 B
/usr/lib/.build-id/9d/adecd8bd6f3407d7a6537ccc0cfe41f3fa69de43.00 B
/usr/lib/.build-id/a3/2b4a0cc98875ce765b7b5f51d65ef4eb1543d045.00 B
/usr/lib/.build-id/e90.00 B
/usr/lib/.build-id/e9/5c8eb1c55f8dc9771c8e368c869343a2aca22738.00 B
/usr/lib/.build-id/f70.00 B
/usr/lib/.build-id/f7/700babc19f60d986473e9f7faf67a69337894739.00 B
/usr/lib64/libcib.so.2716.00 B
/usr/lib64/libcib.so.27.3.1121.52 KB
/usr/lib64/libcrmcommon.so.3423.00 B
/usr/lib64/libcrmcommon.so.34.10.0483.58 KB
/usr/lib64/libcrmservice.so.2823.00 B
/usr/lib64/libcrmservice.so.28.3.193.40 KB
/usr/lib64/liblrmd.so.2817.00 B
/usr/lib64/liblrmd.so.28.1.569.09 KB
/usr/lib64/libpacemaker.so.121.00 B
/usr/lib64/libpacemaker.so.1.5.0470.31 KB
/usr/lib64/libpe_rules.so.2621.00 B
/usr/lib64/libpe_rules.so.26.3.354.48 KB
/usr/lib64/libpe_status.so.2822.00 B
/usr/lib64/libpe_status.so.28.5.1399.40 KB
/usr/lib64/libstonithd.so.2621.00 B
/usr/lib64/libstonithd.so.26.8.289.37 KB
/usr/share/doc/pacemaker-libs0.00 B
/usr/share/doc/pacemaker-libs/COPYING867.00 B
/usr/share/doc/pacemaker-libs/ChangeLog230.15 KB
/usr/share/licenses/pacemaker-libs0.00 B
/usr/share/licenses/pacemaker-libs/LGPLv2.125.90 KB
Component of No Buildroots