Fri, 01 Mar 2024 15:21:43 UTC | login

Information for RPM openssh-cavs-8.0p1-17.el8.x86_64.rpm

ID500057
Nameopenssh-cavs
Version8.0p1
Release17.el8
Epoch
Archx86_64
SummaryCAVS tests for FIPS validation
DescriptionThis package contains test binaries and scripts to make FIPS validation easier. Now contains CTR and KDF CAVS test driver.
Build Time2023-01-10 09:10:13 GMT
Size231.09 KB
d7d2f14f39ac60783c39204c2228a9c8
LicenseBSD
Buildrootdist-c8-stream-build-96459-40159
Provides
openssh-cavs = 8.0p1-17.el8
openssh-cavs(x86-64) = 8.0p1-17.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/perl
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcrypt.so.1()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libutil.so.1()(64bit)
libz.so.1()(64bit)
openssh = 8.0p1-17.el8
perl(IPC::Open2)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/4d0.00 B
/usr/lib/.build-id/4d/7099099343c45d26343887ee979a744b6bf36c40.00 B
/usr/lib/.build-id/880.00 B
/usr/lib/.build-id/88/1c2e135f4fca584fafe5c6f9df2957d855aa8944.00 B
/usr/libexec/openssh/ctr-cavstest41.30 KB
/usr/libexec/openssh/ssh-cavs363.23 KB
/usr/libexec/openssh/ssh-cavs_driver.pl5.26 KB
Component of No Buildroots