Mon, 28 Nov 2022 22:11:40 UTC

Information for RPM qt5-qttools-5.15.3-2.el8.ppc64le.rpm

ID456971
Nameqt5-qttools
Version5.15.3
Release2.el8
Epoch
Archppc64le
SummaryQt5 - QtTool components
DescriptionQt5 - QtTool components.
Build Time2022-06-23 19:01:54 GMT
Size54652
659fc29cf5e73817d3dcbe0010e72781
LicenseLGPLv3 or LGPLv2
Buildrootdist-c8-stream-build-89239-36049
Provides
qt5-qttools = 5.15.3-2.el8
qt5-qttools(ppc-64) = 5.15.3-2.el8
Obsoletes
qt5-tools < 5.4.0-0.2
Conflicts No Conflicts
Requires
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5DBus.so.5()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libQt5DBus.so.5(Qt_5.15.3_PRIVATE_API)(64bit)
libQt5Xml.so.5()(64bit)
libQt5Xml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
qt5-qtbase(ppc-64) = 5.15.3
qt5-qttools-common = 5.15.3-2.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/bin/qdbus-qt5136184
/usr/bin/qtpaths70304
/usr/lib/.build-id0
/usr/lib/.build-id/230
/usr/lib/.build-id/23/63bb12788902356946ea552ebcb54d8a2bc13427
/usr/lib/.build-id/23/63bb12788902356946ea552ebcb54d8a2bc134.137
/usr/lib/.build-id/c80
/usr/lib/.build-id/c8/9bff4e201cb8400af84fb66ed5e85a4c8f111e29
/usr/lib/.build-id/c8/9bff4e201cb8400af84fb66ed5e85a4c8f111e.135
/usr/lib64/qt5/bin/qdbus136184
/usr/lib64/qt5/bin/qdbus-qt55
/usr/lib64/qt5/bin/qtpaths70304
Component of No Buildroots