Sat, 21 May 2022 13:06:06 UTC

Information for RPM brltty-dracut-5.6-28.el8.x86_64.rpm

ID42438
Namebrltty-dracut
Version5.6
Release28.el8
Epoch
Archx86_64
Summarybrltty module for Dracut
DescriptionThis package provides brltty module for Dracut.
Build Time2019-05-17 13:43:41 GMT
Size32612
c36b71655e52219ecd8581e1bb470c03
LicenseLGPLv2+
Buildrootdist-c8-build-16158-572
Provides
brltty-dracut = 5.6-28.el8
brltty-dracut(x86-64) = 5.6-28.el8
config(brltty-dracut) = 5.6-28.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
brltty(x86-64) = 5.6-28.el8
config(brltty-dracut) = 5.6-28.el8
dracut
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/etc/brltty/Initramfs0
/etc/brltty/Initramfs/cmdline726
/etc/brltty/Initramfs/dracut.conf1059
/usr/lib/dracut/modules.d/99brltty0
/usr/lib/dracut/modules.d/99brltty/README9159
/usr/lib/dracut/modules.d/99brltty/alsa-start.sh89
/usr/lib/dracut/modules.d/99brltty/bluetooth-start.sh168
/usr/lib/dracut/modules.d/99brltty/brltty-start.sh1809
/usr/lib/dracut/modules.d/99brltty/brltty-stop.sh26
/usr/lib/dracut/modules.d/99brltty/dbus-start.sh158
/usr/lib/dracut/modules.d/99brltty/module-setup.sh8094
/usr/lib/dracut/modules.d/99brltty/pulse-start.sh220
/usr/lib/dracut/modules.d/99brltty/pulse-stop.sh81
/usr/lib/dracut/modules.d/99brltty/speechd-start.sh216
Component of No Buildroots