Fri, 23 Feb 2024 10:51:29 UTC | login

Information for RPM ipa-server-4.9.6-10.module_el8.5.0+1055+c415bbe9.x86_64.rpm

ID408306
Nameipa-server
Version4.9.6
Release10.module_el8.5.0+1055+c415bbe9
Epoch
Archx86_64
SummaryThe IPA authentication server
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If you are installing an IPA server, you need to install this package.
Build Time2021-12-18 10:08:35 GMT
Size528.60 KB
cc6c0bfcb32efe946aa56ce300c11eff
LicenseGPLv3+
Buildrootmodule-idm-DL1-8050020211217183220-3d2c466f-build-81295-31733
Provides
config(ipa-server) = 4.9.6-10.module_el8.5.0+1055+c415bbe9
freeipa-server = 4.9.6
ipa-server = 4.9.6-10.module_el8.5.0+1055+c415bbe9
ipa-server(x86-64) = 4.9.6-10.module_el8.5.0+1055+c415bbe9
libipa_dns.so()(64bit)
libipa_enrollment_extop.so()(64bit)
libipa_extdom_extop.so()(64bit)
libipa_lockout.so()(64bit)
libipa_modrdn.so()(64bit)
libipa_otp_counter.so()(64bit)
libipa_otp_lasttoken.so()(64bit)
libipa_pwd_extop.so()(64bit)
libipa_range_check.so()(64bit)
libipa_repl_version.so()(64bit)
libipa_sidgen.so()(64bit)
libipa_sidgen_task.so()(64bit)
libipa_uuid.so()(64bit)
libipa_winsync.so()(64bit)
libtopology.so()(64bit)
Obsoletes
freeipa-server < 4.9.6
freeipa-server-selinux < 3.3.0
ipa-server <= 4.2.0
Conflicts
freeipa-server
ipa-tests < 3.3.3-9
nss-pam-ldapd < 0.8.4
Requires
(pki-acme >= 10.10.5 if pki-ca >= 10.10.0)
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/etc/systemd/system
/usr/libexec/platform-python
389-ds-base >= 1.4.3.16-12
389-ds-base >= 1.4.3.16-12
acl
certmonger >= 0.79.7-3
chrony
config(ipa-server) = 4.9.6-10.module_el8.5.0+1055+c415bbe9
cracklib-dicts
cyrus-sasl-gssapi(x86-64)
fontawesome-fonts
gssproxy >= 0.7.0-2
gzip
httpd >= 2.4.37-21
ipa-client = 4.9.6-10.module_el8.5.0+1055+c415bbe9
ipa-common = 4.9.6-10.module_el8.5.0+1055+c415bbe9
ipa-server-common = 4.9.6-10.module_el8.5.0+1055+c415bbe9
krb5-kdb-version = 8.0
krb5-pkinit-openssl >= 1.18.2-2
krb5-server >= 1.18
krb5-server >= 1.18.2-2
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libndr-krb5pac.so.0()(64bit)
libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)(64bit)
libndr-standard.so.0()(64bit)
libndr.so.1()(64bit)
libndr.so.1(NDR_0.0.1)(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpwquality
libpwquality.so.1()(64bit)
libpwquality.so.1(LIBPWQUALITY_1.0)(64bit)
libsamba-errors.so.1()(64bit)
libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit)
libsamba-util.so.0()(64bit)
libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
libsss_certmap.so.0()(64bit)
libsss_certmap.so.0(SSS_CERTMAP_0.0)(64bit)
libsss_nss_idmap.so.0()(64bit)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.1.0)(64bit)
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.4.0)(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
libtevent.so.0()(64bit)
libunistring.so.2()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libverto.so.1()(64bit)
mod_auth_gssapi >= 1.5.0
mod_lookup_identity >= 0.9.9
mod_session >= 2.4.37-21
mod_ssl >= 2.4.37-21
nss-tools >= 3.44.0-4
oddjob
open-sans-fonts
openldap-clients > 2.4.35-4
openssl
p11-kit
pki-ca >= 10.10.5
pki-kra >= 10.10.5
policycoreutils >= 2.1.12-5
python3
python3
python3-gssapi >= 1.2.0-5
python3-ipaserver = 4.9.6-10.module_el8.5.0+1055+c415bbe9
python3-ldap >= 3.1.0-1
python3-mod_wsgi
python3-systemd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
samba-client-libs >= 4.14.5-6
selinux-policy >= 3.14.3-52
selinux-policy-base >= 3.14.3-52
shadow-utils
slapi-nis >= 0.56.4
softhsm >= 2.0.0rc1-1
sssd-dbus >= 2.4.0
systemd-units >= 239
systemd-units >= 239
systemd-units >= 239
systemd-units >= 239
systemd-units >= 239
tar
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 142 >>>
Name ascending sort Size
/etc/dbus-1/system.d/org.freeipa.server.conf606.00 B
/etc/oddjobd.conf.d/ipa-server.conf1.15 KB
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/150.00 B
/usr/lib/.build-id/15/e74a3ad413af3ac6eb82ed41efddf658594f0647.00 B
/usr/lib/.build-id/190.00 B
/usr/lib/.build-id/19/4a8621a64e78558b3d09fe5573f1448194381b59.00 B
/usr/lib/.build-id/220.00 B
/usr/lib/.build-id/22/51fe740bf0e374c33f50ae7cf196e2c415e30b58.00 B
/usr/lib/.build-id/530.00 B
/usr/lib/.build-id/53/ec1cb7ab25dccee008ee8606442b30d33b4f7363.00 B
/usr/lib/.build-id/5b0.00 B
/usr/lib/.build-id/5b/5c29b377c709640797950dc0390b0d9ee0325a51.00 B
/usr/lib/.build-id/6e0.00 B
/usr/lib/.build-id/6e/745191738fd7fa81985abdb99e214094e318ad50.00 B
/usr/lib/.build-id/720.00 B
/usr/lib/.build-id/72/3c397920063631ecae07443d443f10cc1e948d54.00 B
/usr/lib/.build-id/810.00 B
/usr/lib/.build-id/81/fa00425eb2cacae59410323285d542210f00d756.00 B
/usr/lib/.build-id/830.00 B
/usr/lib/.build-id/83/eac0a5058cfb289f09f9a001089e2ccf3f61ea41.00 B
/usr/lib/.build-id/850.00 B
/usr/lib/.build-id/85/27eac448cf6bed5cf760b4bb20821736d20eca51.00 B
/usr/lib/.build-id/8b0.00 B
/usr/lib/.build-id/8b/b3a90a9d1abac27d6ae9f65464a046f697472454.00 B
/usr/lib/.build-id/960.00 B
/usr/lib/.build-id/96/87a01c2cc3e3f85d5413660f22f86c2ba4a23953.00 B
/usr/lib/.build-id/ad0.00 B
/usr/lib/.build-id/ad/b03a27d91c879df50074c8b8a0e0f9499f08fe53.00 B
/usr/lib/.build-id/ca0.00 B
/usr/lib/.build-id/ca/801ac25ded8acbd31fdd1be2636ffe314537df60.00 B
/usr/lib/.build-id/d00.00 B
/usr/lib/.build-id/d0/e245480606ec15ce03ce0d4c04a8e8b2e1fa5e59.00 B
/usr/lib/.build-id/dc0.00 B
/usr/lib/.build-id/dc/1175bb7b4565a6d44c5d57329ee53b33f4a35c58.00 B
/usr/lib/.build-id/de0.00 B
/usr/lib/.build-id/de/c5807718376209df505f546d51753ad7e65b3558.00 B
/usr/lib/.build-id/f70.00 B
/usr/lib/.build-id/f7/3c91c215940822ceb0b83a8fc7e4d63c4b1a2f36.00 B
/usr/lib/systemd/system/ipa-ccache-sweep.service239.00 B
/usr/lib/systemd/system/ipa-ccache-sweep.timer124.00 B
/usr/lib/systemd/system/ipa-otpd.socket168.00 B
/usr/lib/systemd/system/ipa-otpd@.service222.00 B
/usr/lib/systemd/system/ipa.service294.00 B
/usr/lib64/dirsrv/plugins/libipa_dns.so11.62 KB
/usr/lib64/dirsrv/plugins/libipa_enrollment_extop.so15.66 KB
/usr/lib64/dirsrv/plugins/libipa_extdom_extop.so36.40 KB
/usr/lib64/dirsrv/plugins/libipa_lockout.so23.70 KB
/usr/lib64/dirsrv/plugins/libipa_modrdn.so19.77 KB
/usr/lib64/dirsrv/plugins/libipa_otp_counter.so16.11 KB
Component of No Buildroots