Sun, 03 Jul 2022 09:01:57 UTC

Information for RPM postgresql-upgrade-10.17-3.module_el8.6.0+1010+2420cadb.aarch64.rpm

ID391878
Namepostgresql-upgrade
Version10.17
Release3.module_el8.6.0+1010+2420cadb
Epoch
Archaarch64
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-11-11 00:17:37 GMT
Size3347695
6fba4d5b76c5788c768252f4c8c7ffa6
LicensePostgreSQL
Buildrootmodule-postgresql-10-8060020211110234755-d63f516d-build-79362-29651
Provides
bundled(postgresql-libs) = 9.2.24
postgresql-upgrade = 10.17-3.module_el8.6.0+1010+2420cadb
postgresql-upgrade(aarch-64) = 10.17-3.module_el8.6.0+1010+2420cadb
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libperl.so.5.26()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython3.6m.so.1.0()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libtcl8.6.so()(64bit)
libz.so.1()(64bit)
postgresql-server(aarch-64) = 10.17-3.module_el8.6.0+1010+2420cadb
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 243 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/00/ff2af7f3323a299b4910964abc9326947a863c57
/usr/lib/.build-id/090
/usr/lib/.build-id/09/03ebb33e144e05a2598ca4603f0f5a236f515753
/usr/lib/.build-id/0e/e11dbd33e9712aa6bfbd6b3e80b9a52e4cf56263
/usr/lib/.build-id/100
/usr/lib/.build-id/10/46526c074ba236291aaf825363401da459559765
/usr/lib/.build-id/190
/usr/lib/.build-id/19/3dc1b39dffd3a0f491f2a5bba6359eb998019b56
/usr/lib/.build-id/1a0
/usr/lib/.build-id/1a/c9f726b547ad922679090d50e99c45f925c10863
/usr/lib/.build-id/1c/f67a78aa6950526af016fb81a2f272bcca001254
/usr/lib/.build-id/280
/usr/lib/.build-id/28/22931302c3aede03a587ebe515a9c727888f5055
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/f73e554d757daf35b1d1472265ed7c2123f2a957
/usr/lib/.build-id/30/0e8b2369ef4867b7104cebd4c5d3cb2072e7ee68
/usr/lib/.build-id/30/9d6976842cca2a96776fa49dee9b3f75f9607d63
/usr/lib/.build-id/33/4e33299c09cb287e195515a42c9a2b2c0b4e7859
/usr/lib/.build-id/390
/usr/lib/.build-id/39/7b510045d398714ce1299b37f16df1b14ba60155
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3a/04ae4e37956d9b034fd40fae19ec544122bc3059
/usr/lib/.build-id/3a/27cc4cfddd02155a4f81e4fb9fd9cd49ee362267
/usr/lib/.build-id/3f0
/usr/lib/.build-id/3f/5a5d0d735ccf84387bf1579f11e4a01fb9fcb358
/usr/lib/.build-id/3f/eef6b67ce5fbf479081bfe1cd7242102cf1d6656
/usr/lib/.build-id/440
/usr/lib/.build-id/44/5fc9d5506b97c4f90daf79ab75e1fc52f6a10661
/usr/lib/.build-id/450
/usr/lib/.build-id/45/96ff26fadd7e753299c3814b20ed9fbb10cbb066
/usr/lib/.build-id/50/a1ff96bbdc631f237a428456b8dcff3c34adff64
/usr/lib/.build-id/570
/usr/lib/.build-id/57/30c2b5805059e7e7839c76b880b125f2726d2261
/usr/lib/.build-id/610
/usr/lib/.build-id/61/1301f9104174a89acc097a8fa1c62be1bb349a60
/usr/lib/.build-id/61/c484ad062c157c35df17899ecd0cd70178f0f660
/usr/lib/.build-id/67/d3670329a7fff058eb9718787d21abe2c91a6b57
/usr/lib/.build-id/6a/0f120989b21f609934da7172e8d289b5f3838b62
/usr/lib/.build-id/6a/4242d14638a9696ab0876fa57f99641ba85d9a61
/usr/lib/.build-id/6b/e3e02a70792dc9db9a3cb06ffd9db62171f01360
/usr/lib/.build-id/6c/6a9da8a0ccf8e2804d32afc1fb54c9a8ebcfc765
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/278beb9ac41d0a76d1f381782c2c5ac11c33c556
/usr/lib/.build-id/6f0
/usr/lib/.build-id/6f/80682ab932e26d8313156195ae7f8a0399d55357
/usr/lib/.build-id/70/567b4c36209de3eda8bd89b71eff40b0eaf7f062
/usr/lib/.build-id/72/f1670b7531b79fa44cbc8f713a38f77224c10459
/usr/lib/.build-id/72/fe52f32cdb6d0b7424fa44422fea53cf38fb6758
/usr/lib/.build-id/78/0358c1cee3b196b8a49f7670b89ee9b2902fb364
Component of No Buildroots