Sat, 28 May 2022 22:56:26 UTC

Information for RPM glibc-2.28-167.el8.i686.rpm

ID378395
Nameglibc
Version2.28
Release167.el8
Epoch
Archi686
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2021-10-16 05:43:01 GMT
Size2178328
e8a6dcd3a5b39face5c2f7c8101d1027
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-77738-28174
Provides
bundled(gnulib)
config(glibc) = 2.28-167.el8
glibc = 2.28-167.el8
glibc(x86-32) = 2.28-167.el8
ld-linux.so.2
ld-linux.so.2(GLIBC_2.0)
ld-linux.so.2(GLIBC_2.1)
ld-linux.so.2(GLIBC_2.3)
ld-linux.so.2(GLIBC_2.4)
ldconfig
libBrokenLocale.so.1
libBrokenLocale.so.1(GLIBC_2.0)
libSegFault.so
libanl.so.1
libanl.so.1(GLIBC_2.2.3)
libc.so.6
libc.so.6(GCC_3.0)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.12)
libc.so.6(GLIBC_2.13)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.18)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.1)
libc.so.6(GLIBC_2.2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.2.6)
libc.so.6(GLIBC_2.22)
libc.so.6(GLIBC_2.23)
libc.so.6(GLIBC_2.24)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.26)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.5)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libdl.so.2(GLIBC_2.3.3)
libdl.so.2(GLIBC_2.3.4)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.15)
libm.so.6(GLIBC_2.18)
libm.so.6(GLIBC_2.2)
libm.so.6(GLIBC_2.23)
libm.so.6(GLIBC_2.24)
libm.so.6(GLIBC_2.25)
libm.so.6(GLIBC_2.26)
libm.so.6(GLIBC_2.27)
libm.so.6(GLIBC_2.28)
libm.so.6(GLIBC_2.4)
libmemusage.so
libnss_compat.so.2
libnss_dns.so.2
libnss_files.so.2
libpcprofile.so
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.1.1)
libpthread.so.0(GLIBC_2.1.2)
libpthread.so.0(GLIBC_2.11)
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.18)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.2.3)
libpthread.so.0(GLIBC_2.2.6)
libpthread.so.0(GLIBC_2.28)
libpthread.so.0(GLIBC_2.3.2)
libpthread.so.0(GLIBC_2.3.3)
libpthread.so.0(GLIBC_2.3.4)
libpthread.so.0(GLIBC_2.4)
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libresolv.so.2(GLIBC_2.3.2)
libresolv.so.2(GLIBC_2.9)
librt.so.1
librt.so.1(GLIBC_2.1)
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
librt.so.1(GLIBC_2.4)
librt.so.1(GLIBC_2.7)
libthread_db.so.1
libthread_db.so.1(GLIBC_2.1.3)
libthread_db.so.1(GLIBC_2.2.3)
libthread_db.so.1(GLIBC_2.3)
libthread_db.so.1(GLIBC_2.3.3)
libutil.so.1
libutil.so.1(GLIBC_2.0)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
basesystem
config(glibc) = 2.28-167.el8
glibc-common = 2.28-167.el8
glibc-gconv-extra(x86-32) = 2.28-167.el8
glibc-langpack = 2.28-167.el8
ld-linux.so.2
ld-linux.so.2(GLIBC_2.1)
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
(nss_db(x86-32) if nss_db(x86-64))
Suggests
glibc-all-langpacks = 2.28-167.el8
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 133 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf2197
/etc/rpc1634
/lib/ld-2.28.so269200
/lib/ld-linux.so.210
/lib/libBrokenLocale-2.28.so9564
/lib/libBrokenLocale.so.123
/lib/libSegFault.so22788
/lib/libanl-2.28.so24176
/lib/libanl.so.114
/lib/libc-2.28.so2849620
/lib/libc.so.612
/lib/libdl-2.28.so26748
/lib/libdl.so.213
/lib/libm-2.28.so1260028
/lib/libm.so.612
/lib/libnss_compat-2.28.so50412
/lib/libnss_compat.so.221
/lib/libnss_dns-2.28.so30044
/lib/libnss_dns.so.218
/lib/libnss_files-2.28.so78564
/lib/libnss_files.so.220
/lib/libpthread-2.28.so298560
/lib/libpthread.so.018
/lib/libresolv-2.28.so117836
/lib/libresolv.so.217
/lib/librt-2.28.so67604
/lib/librt.so.113
/lib/libthread_db-1.0.so66812
/lib/libthread_db.so.119
/lib/libutil-2.28.so21916
/lib/libutil.so.115
/sbin/ldconfig1009524
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/2afb9eaa97240697be4cccd4b6244cb1f78b4433
/usr/lib/.build-id/050
/usr/lib/.build-id/05/062de827d280ef51489ae31b37f75649f4e05035
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/df7863e7734f1c4e1d974c165031546f19682f28
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/98761d82c8642af03f7a6b12fe2b1e097dd3d638
/usr/lib/.build-id/220
/usr/lib/.build-id/22/33f057282124e74c4cbd0d999ef2bfcd0626b937
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/f3dac738fd43dfd54e472c9ab146e5209f4fcc30
/usr/lib/.build-id/3a0
Component of
Page:
1 through 50 of 123 >>>
Buildroot descending sort Created State
dist-c8-stream-build-79320-29559 2021-11-10 05:06:04 expired
dist-c8-stream-build-79317-29559 2021-11-10 05:05:45 expired
dist-c8-stream-build-79316-29559 2021-11-10 05:05:44 expired
dist-c8-stream-build-79305-29559 2021-11-10 05:05:20 expired
dist-c8-stream-build-79302-29559 2021-11-10 05:05:18 expired
dist-c8-stream-build-79298-29559 2021-11-10 05:04:23 expired
dist-c8-stream-build-79297-29559 2021-11-10 05:04:22 expired
dist-c8-stream-build-79296-29559 2021-11-10 05:04:20 expired
dist-c8-stream-gcc-toolset-11-build-78846-29047 2021-11-09 17:56:22 expired
dist-c8-stream-gcc-toolset-11-build-78836-29047 2021-11-09 17:53:40 expired
dist-c8-stream-build-78790-29012 2021-11-09 05:04:54 expired
dist-c8-stream-build-78784-29012 2021-11-09 05:04:33 expired
dist-c8-stream-build-78783-29012 2021-11-09 05:04:32 expired
dist-c8-stream-build-78779-29012 2021-11-09 05:03:43 expired
dist-c8-stream-build-78778-29012 2021-11-09 05:03:41 expired
dist-c8-stream-build-78688-28954 2021-11-08 13:08:38 expired
dist-c8-stream-build-78687-28954 2021-11-08 13:07:05 expired
dist-c8-stream-build-78683-28954 2021-11-08 13:06:20 expired
dist-c8-stream-build-78671-28954 2021-11-08 13:05:33 expired
dist-c8-stream-build-78670-28954 2021-11-08 13:05:32 expired
dist-c8-stream-build-78661-28954 2021-11-08 13:05:15 expired
dist-c8-stream-build-78660-28954 2021-11-08 13:05:14 expired
dist-c8-stream-build-78657-28954 2021-11-08 13:05:13 expired
dist-c8-stream-build-78652-28954 2021-11-08 13:04:38 expired
dist-c8-stream-build-78649-28954 2021-11-08 13:04:19 expired
dist-c8-stream-build-78647-28954 2021-11-08 13:04:17 expired
dist-c8-stream-build-78646-28954 2021-11-08 13:04:16 expired
dist-c8-stream-build-78645-28954 2021-11-08 13:04:15 expired
dist-c8-stream-build-78644-28918 2021-11-07 11:05:15 expired
dist-c8-stream-build-78623-28896 2021-11-04 17:06:09 expired
dist-c8-stream-build-78617-28896 2021-11-04 17:05:49 expired
dist-c8-stream-build-78614-28896 2021-11-04 17:05:48 expired
dist-c8-stream-build-78613-28896 2021-11-04 17:05:47 expired
dist-c8-stream-build-78611-28896 2021-11-04 17:04:59 expired
dist-c8-stream-build-78609-28896 2021-11-04 17:04:56 expired
dist-c8-stream-build-78513-28837 2021-11-02 18:07:37 expired
dist-c8-stream-build-78511-28837 2021-11-02 18:06:47 expired
dist-c8-stream-gcc-toolset-11-build-78509-28832 2021-11-02 17:35:40 expired
dist-c8-stream-gcc-toolset-11-build-78497-28638 2021-11-02 17:07:10 expired
dist-c8-stream-gcc-toolset-11-build-78495-28638 2021-11-02 17:06:22 expired
dist-c8-stream-build-78340-28625 2021-11-02 05:08:10 expired
dist-c8-stream-build-78336-28625 2021-11-02 05:07:53 expired
dist-c8-stream-build-78334-28625 2021-11-02 05:07:05 expired
dist-c8-stream-gcc-toolset-11-build-78332-28626 2021-11-02 01:51:23 expired
dist-c8-stream-gcc-toolset-11-build-78326-28620 2021-11-02 01:27:58 expired
dist-c8-stream-gcc-toolset-11-build-78323-28620 2021-11-02 01:27:10 expired
dist-c8-stream-gcc-toolset-11-build-78320-28610 2021-11-02 01:19:33 expired
dist-c8-stream-gcc-toolset-11-build-78318-28610 2021-11-02 01:18:29 expired
dist-c8-stream-build-78316-28584 2021-11-02 01:04:50 expired
dist-c8-stream-gcc-toolset-11-build-78313-28565 2021-11-01 22:41:30 expired