Fri, 20 May 2022 13:55:02 UTC

Information for RPM python3-libs-3.6.8-38.el8_4.ppc64le.rpm

ID372449
Namepython3-libs
Version3.6.8
Release38.el8_4
Epoch
Archppc64le
SummaryPython runtime libraries
DescriptionThis package contains runtime libraries for use by Python: - the majority of the Python standard library - a dynamically linked library for use by applications that embed Python as a scripting language, and by the main "python3" executable
Build Time2021-09-21 21:17:35 GMT
Size8481296
a4ff0f66271927d7c5c811de0f4f562b
LicensePython
Buildrootdist-c8_4-updates-build-76919-27397
Provides
libpython3.6m.so.1.0()(64bit)
libpython3.so()(64bit)
python3-enum34 = 1.0.4-5.el8_4
python3-libs = 3.6.8-38.el8_4
python3-libs(ppc-64) = 3.6.8-38.el8_4
Obsoletes
python3-enum34 < 1.0.4-5.el8_4
Conflicts No Conflicts
Requires
/bin/sh
/usr/libexec/platform-python
chkconfig
gdbm(ppc-64) >= 1:1.13
glibc(ppc-64) >= 2.24.90-26
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libexpat.so.1()(64bit)
libffi.so.6()(64bit)
libgdbm.so.6()(64bit)
libgdbm_compat.so.4()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libncursesw.so.6()(64bit)
libnsl.so.2()(64bit)
libnsl.so.2(LIBNSL_1.0)(64bit)
libpanelw.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython3.6m.so.1.0()(64bit)
libreadline.so.7()(64bit)
libsqlite3.so.0()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libssl.so.1.1(OPENSSL_1_1_1)(64bit)
libtinfo.so.6()(64bit)
libtirpc.so.3()(64bit)
libtirpc.so.3(TIRPC_0.3.0)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
python(abi) = 3.6
python3-pip-wheel
python3-setuptools-wheel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
platform-python(ppc-64) = 3.6.8-38.el8_4
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 2697 >>>
Name ascending sort Size
/usr/include/python3.6m0
/usr/include/python3.6m/pyconfig-64.h44514
/usr/lib/.build-id0
/usr/lib/.build-id/050
/usr/lib/.build-id/05/3b83198f3939455849a6a7f19f77a55a0654b685
/usr/lib/.build-id/140
/usr/lib/.build-id/14/6680a8566273f8409f7147b7175008f53fca8b82
/usr/lib/.build-id/14/8bbff5dcf12599e9bccfe113312e210cba2b4e82
/usr/lib/.build-id/150
/usr/lib/.build-id/15/f28d83b4de9474affa8dd6a44609ddd9983fb082
/usr/lib/.build-id/160
/usr/lib/.build-id/16/e4e797f4f96dea8c079793f6a21751047de0b083
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/e805652016c575929a921fa26947d7072f52a587
/usr/lib/.build-id/1f0
/usr/lib/.build-id/1f/e6b8167f4386613605321f8e8ad32712655dd290
/usr/lib/.build-id/220
/usr/lib/.build-id/22/335e1a56ed34b2215c605e8f3dcc1a0cb75c6484
/usr/lib/.build-id/290
/usr/lib/.build-id/29/78254af74da2603508ae6ab04527029887f10081
/usr/lib/.build-id/29/94c844217f6622e63da21e732af7371f0824c784
/usr/lib/.build-id/300
/usr/lib/.build-id/30/290ce63b4d985360637dc702bdaa61b6c4fb4e93
/usr/lib/.build-id/30/f1e10db09ac3507443dabc6caa2ac059d5e97981
/usr/lib/.build-id/450
/usr/lib/.build-id/45/2984218e9774cb563d09f20ad84f0755c15b1f86
/usr/lib/.build-id/500
/usr/lib/.build-id/50/79e539380d6366759e160fb0980f09a9c5e86b82
/usr/lib/.build-id/510
/usr/lib/.build-id/51/6e2488af056172868ddac722a5f86721acb4ef88
/usr/lib/.build-id/540
/usr/lib/.build-id/54/bc4cbbf1b95e4f65c629b128f5c514a8020a5384
/usr/lib/.build-id/550
/usr/lib/.build-id/55/df2e248333578ca2375e38c66ddb7519fa1daa92
/usr/lib/.build-id/570
/usr/lib/.build-id/57/571f953ea0718489d4fea5c4c4510e59a41b6389
/usr/lib/.build-id/57/e7be67890c2811090f85d61fd833121f84623f84
/usr/lib/.build-id/590
/usr/lib/.build-id/59/1e64d95a92c2aad6b4b0b33fdb803d540c329081
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/97802af935e27455371b40056242cc3b7baa4383
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/3a4dc4f7976d5b0e0f752f87076118949461aa87
/usr/lib/.build-id/600
/usr/lib/.build-id/60/2282b95df40800681b62a60bd46c7c2d16b77084
/usr/lib/.build-id/640
/usr/lib/.build-id/64/832916d630facb15a7dfb13a85191e550ca7da84
/usr/lib/.build-id/680
/usr/lib/.build-id/68/cd3a9bea2adc68872edb46fa48d0d46a3de32184
/usr/lib/.build-id/690
Component of
1 through 27 of 27
Buildroot descending sort Created State
dist-c8_4-updates-build-78453-28717 2021-11-02 13:29:31 expired
dist-c8_4-updates-build-78444-28675 2021-11-02 13:14:00 expired
dist-c8_4-updates-build-78432-28662 2021-11-02 13:06:16 expired
dist-c8_4-updates-build-78424-28662 2021-11-02 13:05:15 expired
dist-c8_4-updates-build-78422-28662 2021-11-02 13:04:59 expired
dist-c8_4-updates-build-78388-28649 2021-11-02 12:58:02 expired
dist-c8_4-updates-build-78386-28516 2021-11-02 12:57:15 expired
dist-c8_4-updates-build-78380-28516 2021-11-02 12:55:45 expired
dist-c8_4-updates-build-78374-28516 2021-11-02 12:54:54 expired
dist-c8_4-updates-build-78366-28516 2021-11-02 12:53:38 expired
dist-c8_4-updates-build-78362-28516 2021-11-02 12:53:20 expired
dist-c8_4-updates-build-78357-28516 2021-11-02 12:52:04 expired
dist-c8_4-updates-build-78349-28516 2021-11-02 12:50:29 expired
dist-c8_4-updates-build-78279-28433 2021-11-01 15:34:02 expired
dist-c8_4-updates-build-77983-28319 2021-10-25 14:29:12 expired
dist-c8_4-updates-build-77959-28063 2021-10-20 20:04:21 expired
dist-c8_4-updates-build-77953-28063 2021-10-20 19:07:51 expired
dist-c8_4-updates-build-77949-28063 2021-10-20 19:07:18 expired
dist-c8-updates-build-77677-28076 2021-10-15 20:15:39 expired
dist-c8_4-updates-build-77492-27933 2021-10-13 15:48:56 expired
dist-c8_4-updates-build-77489-27916 2021-10-13 15:40:03 expired
dist-c8_4-updates-build-77484-27916 2021-10-13 15:32:07 expired
dist-c8_4-updates-build-77413-27632 2021-10-06 14:52:12 expired
dist-c8_4-gcc-toolset-10-build-77006-27599 2021-09-22 14:48:50 expired
dist-c8_4-gcc-toolset-10-build-77000-27575 2021-09-22 14:27:58 expired
dist-c8_4-updates-build-76992-27519 2021-09-22 13:52:26 expired
dist-c8_4-updates-build-76987-27519 2021-09-22 13:51:21 expired