Sat, 24 Feb 2024 16:18:19 UTC | login

Information for RPM module-build-macros-0.1-1.module_el8.4.0+915+de215114.noarch.rpm

ID366954
Namemodule-build-macros
Version0.1
Release1.module_el8.4.0+915+de215114
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2021-09-01 18:15:17 GMT
Size7.27 KB
3509900f7ec9daf31b9975716f2d7f14
LicenseMIT
Buildrootmodule-mysql-8.0-8040020210901180257-9f9e2e7e-build-76112-26724
Provides
module-build-macros = 0.1-1.module_el8.4.0+915+de215114
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules317.00 B
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-mysql-8.0-8040020210901180257-9f9e2e7e-build-76117-26728 2021-09-01 18:55:48 expired
module-mysql-8.0-8040020210901180257-9f9e2e7e-build-76116-26728 2021-09-01 18:55:47 expired
module-mysql-8.0-8040020210901180257-9f9e2e7e-build-76115-26728 2021-09-01 18:55:34 expired
module-mysql-8.0-8040020210901180257-9f9e2e7e-build-76114-26728 2021-09-01 18:55:31 expired
module-mysql-8.0-8040020210901180257-9f9e2e7e-build-76113-26728 2021-09-01 18:54:23 expired