Thu, 20 Jan 2022 05:44:31 UTC

Information for RPM accountsservice-libs-0.6.55-2.el8.i686.rpm

ID364692
Nameaccountsservice-libs
Version0.6.55
Release2.el8
Epoch
Archi686
SummaryClient-side library to talk to accountsservice
DescriptionThe accountsservice-libs package contains a library that can be used by applications that want to interact with the accountsservice daemon.
Build Time2021-08-27 05:07:07 GMT
Size99100
751bf01a8c1cee0558a576816933d4c3
LicenseGPLv3+
Buildrootdist-c8-stream-build-75898-26448
Provides
accountsservice-libs = 0.6.55-2.el8
accountsservice-libs(x86-32) = 0.6.55-2.el8
libaccountsservice.so.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
accountsservice = 0.6.55-2.el8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcrypt.so.1
libcrypt.so.1(XCRYPT_2.0)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ab0
/usr/lib/.build-id/ab/56afc056a480ca4cb08d20deebe5b579676aa147
/usr/lib/girepository-1.0/AccountsService-1.0.typelib10064
/usr/lib/libaccountsservice.so.027
/usr/lib/libaccountsservice.so.0.0.0331248
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-stream-build-76978-27350 2021-09-22 11:08:41 expired
dist-c8-stream-build-76972-27350 2021-09-22 11:08:25 expired
dist-c8-stream-build-76181-26756 2021-09-03 05:07:35 expired