Tue, 13 Apr 2021 03:42:14 UTC

Information for RPM libgpg-error-devel-1.31-1.el8.i686.rpm

ID3553
Namelibgpg-error-devel
Version1.31
Release1.el8
Epoch
Archi686
SummaryDevelopment files for the libgpg-error package
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future. This package contains files necessary to develop applications using libgpg-error.
Build Time2019-05-11 01:27:16 GMT
Size64492
17ff73eba857ee797fd303533da15696
LicenseLGPLv2+
Buildrootdist-c8-build-501-55
Provides
libgpg-error-devel = 1.31-1.el8
libgpg-error-devel(x86-32) = 1.31-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/sbin/install-info
/sbin/install-info
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libgpg-error(x86-32) = 1.31-1.el8
libgpg-error.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/bin/gpg-error-config2318
/usr/bin/gpgrt-config2318
/usr/bin/yat2m33632
/usr/include/gpg-error.h67879
/usr/include/gpgrt.h67879
/usr/lib/.build-id0
/usr/lib/.build-id/ff0
/usr/lib/.build-id/ff/79c2de0ecdddf2b425ac782ac24f25e6be517125
/usr/lib/libgpg-error.so22
/usr/share/aclocal/gpg-error.m44757
/usr/share/aclocal/gpgrt.m44717
/usr/share/info/gpgrt.info.gz16060
/usr/share/man/man1/gpg-error-config.1.gz723
Component of
Page:
1 through 50 of 370 >>>
Buildroot descending sort Created State
dist-c8_3-updates-build-68439-19342 2021-04-07 21:01:38 expired
dist-c8_3-updates-build-68409-19342 2021-04-07 20:54:20 expired
dist-c8-stream-build-68154-19191 2021-04-01 05:03:30 expired
dist-c8-stream-build-67631-19081 2021-03-30 05:03:11 expired
dist-c8-stream-build-67489-19036 2021-03-27 05:04:33 expired
dist-c8-stream-build-67164-18881 2021-03-19 05:06:40 expired
dist-c8-stream-build-67151-18881 2021-03-19 05:05:15 expired
dist-c8-stream-build-67047-18781 2021-03-16 19:42:12 expired
dist-c8-stream-build-67017-18776 2021-03-16 01:59:55 expired
dist-c8-stream-build-67002-18757 2021-03-16 00:31:00 expired
dist-c8-stream-build-66998-18757 2021-03-16 00:30:53 expired
dist-c8-stream-build-66964-18699 2021-03-11 20:21:37 expired
dist-c8-stream-build-66952-18683 2021-03-11 19:43:49 expired
dist-c8-stream-build-66916-18641 2021-03-10 21:25:38 expired
dist-c8-stream-build-66720-18473 2021-03-03 09:04:12 expired
dist-c8-stream-build-66707-18473 2021-03-03 09:02:44 expired
dist-c8-stream-build-66484-18344 2021-02-26 07:02:30 expired
dist-c8-stream-build-66445-18320 2021-02-25 07:02:17 expired
dist-c8-stream-build-66361-18239 2021-02-24 04:40:22 expired
dist-c8-stream-build-66356-18239 2021-02-24 04:32:57 expired
dist-c8-stream-build-66276-18212 2021-02-23 07:02:04 expired
dist-c8-stream-build-66274-18212 2021-02-23 07:02:00 expired
dist-c8-stream-build-65912-17997 2021-02-21 05:02:54 expired
dist-c8-stream-build-65899-17987 2021-02-21 01:02:45 expired
dist-c8-stream-build-65870-17973 2021-02-20 07:02:55 expired
dist-c8-stream-build-65822-17946 2021-02-19 09:05:46 expired
dist-c8-stream-build-65803-17946 2021-02-19 09:02:54 expired
dist-c8-stream-build-65783-17946 2021-02-19 09:02:05 expired
dist-c8-stream-build-65782-17946 2021-02-19 09:02:02 expired
dist-c8-stream-build-65649-17896 2021-02-15 07:03:57 expired
dist-c8-stream-build-65593-17861 2021-02-13 07:02:35 expired
dist-c8-stream-build-65575-17861 2021-02-13 07:02:04 expired
dist-c8-stream-build-65418-17735 2021-02-12 09:01:33 expired
dist-c8-stream-build-65346-17680 2021-02-10 07:02:13 expired
dist-c8-stream-build-65126-17608 2021-02-06 09:02:20 expired
dist-c8-stream-build-65091-17586 2021-02-05 07:01:51 expired
dist-c8-stream-build-65083-17586 2021-02-05 07:01:39 expired
dist-c8-stream-build-65075-17586 2021-02-05 07:01:01 expired
dist-c8-stream-build-65056-17567 2021-02-04 17:02:43 expired
dist-c8-stream-build-64951-17498 2021-02-04 07:02:27 expired
dist-c8-stream-build-64708-17281 2021-02-02 07:07:30 expired
dist-c8-stream-build-64704-17281 2021-02-02 07:06:19 expired
dist-c8-stream-build-64666-17281 2021-02-02 07:02:38 expired
dist-c8_3-updates-build-64606-17238 2021-02-01 16:33:19 expired
dist-c8-stream-build-64594-17247 2021-02-01 09:03:10 expired
dist-c8-stream-build-64593-17247 2021-02-01 09:03:08 expired
dist-c8-stream-build-64036-17038 2021-01-28 04:59:42 expired
dist-c8-stream-build-63890-16977 2021-01-27 01:02:29 expired
dist-c8-stream-build-63884-16977 2021-01-27 01:02:08 expired
dist-c8-stream-build-63875-16977 2021-01-27 01:01:59 expired