Sun, 03 Jul 2022 18:14:50 UTC

Information for RPM krb5-libs-1.16.1-22.el8.x86_64.rpm

ID3494
Namekrb5-libs
Version1.16.1
Release22.el8
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2019-05-11 01:26:07 GMT
Size858984
1294c6c05bbb633ae3f04cbc89cf0f72
LicenseMIT
Buildrootdist-c8-build-481-54
Provides
config(krb5-libs) = 1.16.1-22.el8
krb5-libs = 1.16.1-22.el8
krb5-libs(x86-64) = 1.16.1-22.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.9()(64bit)
libkdb5.so.9(HIDDEN)(64bit)
libkdb5.so.9(kdb5_9_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.16.1-22.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf807
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/220
/usr/lib/.build-id/22/3978a94f1cc411288570469963f0f219968f8236
/usr/lib/.build-id/270
/usr/lib/.build-id/27/3690d27f8a38d370dd143bfe44a64fe8fe332147
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/e7df87c2784552c7a2c2907e3150274597728638
/usr/lib/.build-id/b40
/usr/lib/.build-id/b4/86457e449b3fea6ee0abf132774856bbd52f4d43
/usr/lib/.build-id/c90
/usr/lib/.build-id/c9/695c4e09894c0d198336a1ceb69821f9f3f97236
/usr/lib/.build-id/e20
/usr/lib/.build-id/e2/f0f69bd508ed6bdbeb36d7e1b0527a130b1f6843
/usr/lib/.build-id/ec0
/usr/lib/.build-id/ec/f0adae5b18f76fe605eb6bf45d47d9458ba05e36
/usr/lib/.build-id/f00
/usr/lib/.build-id/f0/9a32abd708ae077c59eed995769746004cbd5340
/usr/lib/.build-id/f50
/usr/lib/.build-id/f5/0b30a100458af1b00feacc58383c8c8e3b1d5a51
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so89816
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so20888
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2387664
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2158320
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1149440
/usr/lib64/libkdb5.so.914
/usr/lib64/libkdb5.so.9.087040
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.047328
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31087096
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.175040
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE63534
/usr/share/doc/krb5-libs/README15157
Component of
Page:
1 through 50 of 3778 >>>
Buildroot descending sort Created State
dist-c8-stream-build-35487-5143 2020-04-16 15:06:34 expired
dist-c8-stream-build-35481-5137 2020-04-16 04:13:58 expired
dist-c8-stream-build-35476-5134 2020-04-16 04:02:37 expired
dist-c8-stream-build-35471-5131 2020-04-16 03:35:36 expired
dist-c8-stream-build-35469-5131 2020-04-16 03:34:48 expired
dist-c8-stream-build-35466-5128 2020-04-16 03:20:54 expired
dist-c8-stream-build-35461-5125 2020-04-16 02:46:48 expired
dist-c8-stream-build-35459-5125 2020-04-16 02:45:49 expired
dist-c8-stream-build-35457-5119 2020-04-16 01:41:36 expired
dist-c8-stream-build-35451-5116 2020-04-16 01:29:49 expired
dist-c8-stream-build-35444-5110 2020-04-16 01:18:10 expired
dist-c8-stream-build-35443-5110 2020-04-16 01:17:50 expired
dist-c8-stream-build-35442-5110 2020-04-16 01:17:23 expired
dist-c8-stream-build-35404-5100 2020-04-15 23:04:20 expired
dist-c8-stream-build-35396-5094 2020-04-15 22:25:46 expired
dist-c8-stream-build-35391-5088 2020-04-15 21:26:30 expired
dist-c8-stream-build-35387-5088 2020-04-15 21:25:56 expired
dist-c8-stream-build-35385-5088 2020-04-15 21:25:07 expired
dist-c8-stream-build-35381-5085 2020-04-15 02:07:45 expired
dist-c8-stream-build-35376-5082 2020-04-15 00:37:37 expired
dist-c8-stream-build-35371-5079 2020-04-15 00:25:36 expired
dist-c8-stream-build-35367-5073 2020-04-15 00:15:06 expired
dist-c8-stream-build-35360-5073 2020-04-15 00:12:35 expired
dist-c8-stream-build-35356-5073 2020-04-15 00:12:27 expired
dist-c8-stream-build-35355-5073 2020-04-15 00:11:39 expired
dist-c8-stream-build-35351-5067 2020-04-15 00:07:38 expired
dist-c8-stream-build-35346-5067 2020-04-15 00:05:39 expired
dist-c8-stream-build-35343-5067 2020-04-15 00:04:20 expired
dist-c8-stream-build-35339-5067 2020-04-15 00:03:25 expired
dist-c8-stream-build-35336-5064 2020-04-14 23:56:50 expired
dist-c8-stream-build-35330-5062 2020-04-14 23:18:53 expired
dist-c8-stream-build-35326-5058 2020-04-14 23:16:32 expired
dist-c8-stream-build-35322-5055 2020-04-14 23:14:34 expired
dist-c8-stream-build-35319-5055 2020-04-14 23:13:33 expired
dist-c8-stream-build-35315-5055 2020-04-14 23:10:55 expired
dist-c8-stream-build-35313-5055 2020-04-14 23:10:53 expired
dist-c8-stream-build-35310-5055 2020-04-14 23:10:06 expired
dist-c8-stream-build-35306-5052 2020-04-14 21:34:52 expired
dist-c8-stream-build-35302-5048 2020-04-14 17:17:16 expired
dist-c8-stream-gcc-toolset-9-build-35293-5030 2020-04-14 05:20:23 expired
dist-c8-stream-build-35290-5026 2020-04-14 05:01:40 expired
dist-c8-stream-build-35286-5026 2020-04-14 05:00:23 expired
dist-c8-stream-build-35282-5026 2020-04-14 04:59:35 expired
dist-c8-stream-build-35267-5020 2020-04-14 04:38:52 expired
dist-c8-stream-build-35263-5020 2020-04-14 04:37:16 expired
dist-c8-stream-build-35261-5020 2020-04-14 04:36:28 expired
dist-c8-stream-build-35259-5020 2020-04-14 04:36:11 expired
dist-c8-stream-build-35256-5020 2020-04-14 04:35:23 expired
dist-c8-stream-gcc-toolset-9-build-35252-5018 2020-04-14 04:30:36 expired
dist-c8-stream-gcc-toolset-9-build-35247-5011 2020-04-14 04:21:41 expired