Mon, 06 Dec 2021 00:24:42 UTC

Information for RPM java-1.8.0-openjdk-headless-1:1.8.0.302.b04-0.0.ea.el8.ppc64le.rpm

ID348583
Namejava-1.8.0-openjdk-headless
Version1.8.0.302.b04
Release0.0.ea.el8
Epoch1
Archppc64le
SummaryOpenJDK 8 Headless Runtime Environment
DescriptionThe OpenJDK 8 runtime environment without audio and video support.
Build Time2021-07-20 17:02:21 GMT
Size35150268
4c97c09e7344cdd2317b34f7bdb92d54
LicenseASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
Buildrootdist-c8-stream-build-73872-24476
Provides
/usr/bin/jjs
config(java-1.8.0-openjdk-headless) = 1:1.8.0.302.b04-0.0.ea.el8
java-1.8.0-headless = 1:1.8.0.302.b04-0.0.ea.el8
java-1.8.0-openjdk-headless = 1:1.8.0.302.b04-0.0.ea.el8
java-1.8.0-openjdk-headless(ppc-64) = 1:1.8.0.302.b04-0.0.ea.el8
java-headless = 1:1.8.0
java-openjdk-headless = 1:1.8.0.302.b04-0.0.ea.el8
jre-1.8.0-headless = 1:1.8.0.302.b04-0.0.ea.el8
jre-1.8.0-openjdk-headless = 1:1.8.0.302.b04-0.0.ea.el8
jre-headless = 1:1.8.0
jre-openjdk-headless = 1:1.8.0.302.b04-0.0.ea.el8
libjava.so()(64bit)
libjava.so(SUNWprivate_1.1)(64bit)
libjsig.so()(64bit)
libjvm.so()(64bit)
libjvm.so(SUNWprivate_1.1)(64bit)
libverify.so()(64bit)
libverify.so(SUNWprivate_1.1)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/sbin/alternatives
/usr/sbin/alternatives
ca-certificates
chkconfig >= 1.7
chkconfig >= 1.7
config(java-1.8.0-openjdk-headless) = 1:1.8.0.302.b04-0.0.ea.el8
copy-jdk-configs >= 4.0
cups-libs
javapackages-filesystem
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libjava.so()(64bit)
libjava.so(SUNWprivate_1.1)(64bit)
libjpeg.so.62()(64bit)
libjpeg.so.62(LIBJPEG_6.2)(64bit)
libjvm.so()(64bit)
libjvm.so(SUNWprivate_1.1)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libverify.so()(64bit)
libverify.so(SUNWprivate_1.1)(64bit)
libz.so.1()(64bit)
lksctp-tools(ppc-64)
nss
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
tzdata-java >= 2021a
Recommends No Recommends
Suggests
lksctp-tools(ppc-64)
pcsc-lite-devel(ppc-64)
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 242 >>>
Name ascending sort Size
/etc/.java0
/etc/.java/.systemPrefs0
/etc/java/java-1.8.0-openjdk0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/calendars.properties2479
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/logging.properties2455
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/blacklisted.certs2488
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/cacerts21
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/java.policy2567
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/java.security51256
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/nss.cfg139
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/nss.fips.cfg124
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/policy0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/policy/limited0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/policy/limited/US_export_policy.jar538
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/policy/limited/local_policy.jar942
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/policy/unlimited0
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/policy/unlimited/US_export_policy.jar538
/etc/java/java-1.8.0-openjdk/java-1.8.0-openjdk-1.8.0.302.b04-0.0.ea.el8.ppc64le/lib/security/policy/unlimited/local_policy.jar556
/usr/lib/.build-id0
/usr/lib/.build-id/070
/usr/lib/.build-id/07/d5760b1aeed5a04ae8efab7bd9f4e4f63980f588
/usr/lib/.build-id/0b0
/usr/lib/.build-id/0b/ba631e3207bf153b71706a29ee2e59474bdf81102
/usr/lib/.build-id/0b/ef143980554aa28b85c2a4d1a7e219b397a83c88
/usr/lib/.build-id/270
/usr/lib/.build-id/27/834c5167e0169eeae82982d1e3d8abd26bcef591
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/80cde6373f86e6e824fecc5d4c589c910afa5191
/usr/lib/.build-id/2f0
/usr/lib/.build-id/2f/d381f2d70cbe147a8bcff902d900f4766d411d104
/usr/lib/.build-id/34/c2da564b81947410cc426db9696e881a592219104
/usr/lib/.build-id/350
/usr/lib/.build-id/35/c2509b89365fb04897971ff6a4a64ba8d7f37f102
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/db9c59c0442147c6d93c5bd8f2c9f4c5dbcafc108
/usr/lib/.build-id/3f0
/usr/lib/.build-id/3f/79a4565dc40f81d8a9383addb618e50cb83804101
/usr/lib/.build-id/440
/usr/lib/.build-id/44/d5bd54b72067b6ffba96e7e2179f1aec4f5a81104
/usr/lib/.build-id/460
/usr/lib/.build-id/46/c5a755742dd7dc2cd8c1b6a47626c82706a12f111
/usr/lib/.build-id/500
/usr/lib/.build-id/50/4ea58107b85c4b74d7fda7fadcb0061c39db95101
/usr/lib/.build-id/570
/usr/lib/.build-id/57/1d8f71a53d4f2f69162b6322a91da33cda555d102
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/1eb517f3e14ecc4a17e2d938a6ea06e2b68c0988
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-stream-build-73952-24530 2021-07-21 11:09:16 expired