Sun, 05 Dec 2021 21:03:24 UTC

Information for RPM sssd-krb5-2.5.1-2.el8.i686.rpm

ID344727
Namesssd-krb5
Version2.5.1
Release2.el8
Epoch
Archi686
SummaryThe Kerberos authentication back end for the SSSD
DescriptionProvides the Kerberos back end that the SSSD can utilize authenticate against a Kerberos server.
Build Time2021-07-03 07:07:54 GMT
Size150800
b04483e42150e58faf5ae4b567186d80
LicenseGPLv3+
Buildrootdist-c8-stream-build-73314-23603
Provides
libsss_krb5.so
sssd-krb5 = 2.5.1-2.el8
sssd-krb5(x86-32) = 2.5.1-2.el8
Obsoletes No Obsoletes
Conflicts
sssd < 1.10.0-8.beta2
Requires
libbasicobjects.so.0
libc.so.6
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcollection.so.4
libcom_err.so.2
libcrypto.so.1.1
libdbus-1.so.3
libdhash.so.1
libglib-2.0.so.0
libini_config.so.5
libk5crypto.so.3
libkeyutils.so.1
libkrb5.so.3
libldb.so.2
libpcre2-8.so.0
libpopt.so.0
libref_array.so.1
librt.so.1
libselinux.so.1
libsss_cert.so
libsss_child.so
libsss_crypt.so
libsss_debug.so
libsss_krb5_common.so
libsss_util.so
libsystemd.so.0
libtalloc.so.2
libtalloc.so.2(TALLOC_2.0.2)
libtdb.so.1
libtevent.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sssd-common = 2.5.1-2.el8
sssd-krb5-common = 2.5.1-2.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/7f0
/usr/lib/.build-id/7f/9fe79e12e5b1ad407845f33f8ce569abcd545739
/usr/lib/sssd/libsss_krb5.so11480
/usr/share/licenses/sssd-krb50
/usr/share/licenses/sssd-krb5/COPYING35147
/usr/share/man/de/man5/sssd-krb5.5.gz7485
/usr/share/man/fr/man5/sssd-krb5.5.gz7294
/usr/share/man/man5/sssd-krb5.5.gz6179
/usr/share/man/sv/man5/sssd-krb5.5.gz6732
/usr/share/man/uk/man5/sssd-krb5.5.gz8868
Component of No Buildroots