Sat, 29 Jan 2022 11:44:55 UTC

Information for RPM gnutls-3.6.16-4.el8.i686.rpm

ID342330
Namegnutls
Version3.6.16
Release4.el8
Epoch
Archi686
SummaryA TLS protocol implementation
DescriptionGnuTLS is a secure communications library implementing the SSL, TLS and DTLS protocols and technologies around them. It provides a simple C language application programming interface (API) to access the secure communications protocols as well as APIs to parse and write X.509, PKCS #12, OpenPGP and other required structures.
Build Time2021-06-29 19:13:33 GMT
Size1058104
7b2c4d0a5d33fe79aab077e18d05d770
LicenseGPLv3+ and LGPLv2+
Buildrootdist-c8-stream-build-73128-23218
Provides
bundled(gnulib) = 20130424
gnutls = 3.6.16-4.el8
gnutls(x86-32) = 3.6.16-4.el8
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgnutls.so.30(GNUTLS_3_6_0)
libgnutls.so.30(GNUTLS_3_6_10)
libgnutls.so.30(GNUTLS_3_6_12)
libgnutls.so.30(GNUTLS_3_6_13)
libgnutls.so.30(GNUTLS_3_6_14)
libgnutls.so.30(GNUTLS_3_6_2)
libgnutls.so.30(GNUTLS_3_6_3)
libgnutls.so.30(GNUTLS_3_6_4)
libgnutls.so.30(GNUTLS_3_6_5)
libgnutls.so.30(GNUTLS_3_6_6)
libgnutls.so.30(GNUTLS_3_6_8)
libgnutls.so.30(GNUTLS_3_6_9)
libgnutls.so.30(GNUTLS_FIPS140_3_4)
libgnutls.so.30(GNUTLS_PRIVATE_3_4)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
crypto-policies
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgmp.so.10
libhogweed.so.4
libhogweed.so.4(HOGWEED_4)
libidn2.so.0
libidn2.so.0(IDN2_0.0.0)
libnettle.so.6
libnettle.so.6(NETTLE_6)
libp11-kit.so.0
libp11-kit.so.0(LIBP11_KIT_1.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
libtasn1 >= 4.3
libtasn1.so.6
libtasn1.so.6(LIBTASN1_0_3)
libunistring.so.2
nettle >= 3.4.1
p11-kit-trust
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
trousers >= 0.3.11.2
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 32 of 32
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/a40
/usr/lib/.build-id/a4/dccc69e0d78e2071c9c719224a1c2bfc93ee1d40
/usr/lib/.libgnutls.so.30.28.2.hmac65
/usr/lib/.libgnutls.so.30.hmac26
/usr/lib/libgnutls.so.3020
/usr/lib/libgnutls.so.30.28.22237380
/usr/share/doc/gnutls0
/usr/share/doc/gnutls/AUTHORS7098
/usr/share/doc/gnutls/NEWS387464
/usr/share/doc/gnutls/README.md7688
/usr/share/doc/gnutls/THANKS9615
/usr/share/licenses/gnutls0
/usr/share/licenses/gnutls/COPYING35151
/usr/share/licenses/gnutls/COPYING.LESSER26432
/usr/share/licenses/gnutls/LICENSE936
/usr/share/locale/cs/LC_MESSAGES/gnutls.mo34151
/usr/share/locale/de/LC_MESSAGES/gnutls.mo24988
/usr/share/locale/eo/LC_MESSAGES/gnutls.mo33110
/usr/share/locale/es/LC_MESSAGES/gnutls.mo24527
/usr/share/locale/fi/LC_MESSAGES/gnutls.mo24153
/usr/share/locale/fr/LC_MESSAGES/gnutls.mo35159
/usr/share/locale/it/LC_MESSAGES/gnutls.mo34940
/usr/share/locale/ms/LC_MESSAGES/gnutls.mo19867
/usr/share/locale/nl/LC_MESSAGES/gnutls.mo24388
/usr/share/locale/pl/LC_MESSAGES/gnutls.mo34025
/usr/share/locale/pt_BR/LC_MESSAGES/gnutls.mo34575
/usr/share/locale/sr/LC_MESSAGES/gnutls.mo41709
/usr/share/locale/sv/LC_MESSAGES/gnutls.mo23808
/usr/share/locale/uk/LC_MESSAGES/gnutls.mo43946
/usr/share/locale/vi/LC_MESSAGES/gnutls.mo26073
/usr/share/locale/zh_CN/LC_MESSAGES/gnutls.mo22411
Component of
Page:
1 through 50 of 1397 >>>
Buildroot descending sort Created State
dist-c8-stream-build-83402-32859 2022-01-29 01:05:01 expired
dist-c8-stream-build-83399-32859 2022-01-29 01:04:11 expired
dist-c8-stream-build-83398-32859 2022-01-29 01:04:10 expired
dist-c8-stream-build-83388-32853 2022-01-28 14:39:22 expired
dist-c8-stream-build-83386-32853 2022-01-28 14:38:34 expired
dist-c8-stream-build-83383-32803 2022-01-28 05:07:04 expired
dist-c8-stream-build-83378-32803 2022-01-28 05:06:24 expired
dist-c8-stream-build-83375-32803 2022-01-28 05:06:05 expired
dist-c8-stream-build-83372-32803 2022-01-28 05:05:51 expired
dist-c8-stream-build-83368-32803 2022-01-28 05:05:30 expired
dist-c8-stream-build-83367-32803 2022-01-28 05:05:27 expired
dist-c8-stream-build-83357-32803 2022-01-28 05:05:09 expired
dist-c8-stream-build-83355-32803 2022-01-28 05:04:35 expired
dist-c8-stream-build-83351-32803 2022-01-28 05:04:17 expired
dist-c8-stream-build-83350-32803 2022-01-28 05:04:15 expired
dist-c8-stream-build-83349-32803 2022-01-28 05:04:13 expired
dist-c8-stream-build-83347-32803 2022-01-28 05:04:09 expired
dist-c8-stream-build-83346-32803 2022-01-28 05:04:08 expired
dist-c8-stream-build-83345-32803 2022-01-28 05:04:06 expired
dist-c8_5-updates-build-83334-32631 2022-01-27 17:50:52 expired
dist-c8_5-updates-build-83330-32631 2022-01-27 17:49:11 expired
dist-c8-stream-build-83311-32796 2022-01-27 16:42:17 expired
dist-c8-stream-build-83304-32766 2022-01-27 16:15:44 expired
dist-c8-stream-build-83243-32748 2022-01-27 09:06:05 expired
dist-c8-stream-build-83241-32748 2022-01-27 09:04:48 expired
dist-c8-stream-build-83239-32748 2022-01-27 09:04:45 expired
dist-c8-stream-build-83238-32696 2022-01-27 07:36:42 expired
dist-c8-stream-build-83234-32690 2022-01-27 07:34:44 expired
dist-c8-stream-build-83231-32690 2022-01-27 07:33:27 expired
dist-c8-stream-build-83225-32690 2022-01-27 07:30:00 expired
dist-c8-stream-build-83222-32690 2022-01-27 07:29:43 expired
dist-c8-stream-build-83220-32690 2022-01-27 07:29:26 expired
dist-c8-stream-build-83213-32664 2022-01-27 07:28:15 expired
dist-c8-stream-build-83211-32664 2022-01-27 07:28:09 expired
dist-c8-stream-build-83199-32664 2022-01-27 07:25:02 expired
dist-c8-stream-build-83193-32664 2022-01-27 07:21:58 expired
dist-c8-stream-build-83187-32664 2022-01-27 07:20:22 expired
dist-c8-stream-build-83186-32664 2022-01-27 07:20:21 expired
dist-c8-stream-build-83182-32652 2022-01-27 07:19:18 expired
dist-c8-stream-build-83178-32652 2022-01-27 07:17:33 expired
dist-c8-stream-build-83175-32652 2022-01-27 07:16:43 expired
dist-c8-stream-build-83173-32652 2022-01-27 07:16:19 expired
dist-c8-stream-build-83172-32652 2022-01-27 07:16:19 expired
dist-c8-stream-build-83167-32652 2022-01-27 07:14:39 expired
dist-c8-stream-build-83166-32646 2022-01-27 07:14:38 expired
dist-c8-stream-build-83157-32646 2022-01-27 07:13:01 expired
dist-c8-stream-build-83155-32652 2022-01-27 07:12:45 expired
dist-c8-stream-build-83145-32646 2022-01-27 07:11:49 expired
dist-c8-stream-build-83144-32646 2022-01-27 07:11:47 expired
dist-c8-stream-build-83142-32646 2022-01-27 07:11:45 expired