Tue, 17 May 2022 05:47:16 UTC

Information for RPM postgresql-static-12.7-1.module_el8.5.0+842+bf20b04a.aarch64.rpm

ID338788
Namepostgresql-static
Version12.7
Release1.module_el8.5.0+842+bf20b04a
Epoch
Archaarch64
SummaryStatically linked PostgreSQL libraries
DescriptionStatically linked PostgreSQL libraries that do not have dynamically linked counterparts.
Build Time2021-06-24 15:47:00 GMT
Size167411
9e9797fd00a45f5ba8b91f7491a2ab3e
LicensePostgreSQL
Buildrootmodule-postgresql-12-8050020210624150605-b4937e53-build-72784-23058
Provides
postgresql-static = 12.7-1.module_el8.5.0+842+bf20b04a
postgresql-static(aarch-64) = 12.7-1.module_el8.5.0+842+bf20b04a
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
postgresql-server-devel(aarch-64) = 12.7-1.module_el8.5.0+842+bf20b04a
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/libpgcommon.a419012
/usr/lib64/libpgcommon_shlib.a419374
/usr/lib64/libpgport.a294080
/usr/lib64/libpgport_shlib.a294310
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-postgresql-12-8050020210624150605-b4937e53-build-72800-23063 2021-06-24 16:14:13 expired