Sun, 26 Sep 2021 03:47:49 UTC

Information for RPM qatlib-devel-21.05.0-1.el8.x86_64.rpm

ID332562
Nameqatlib-devel
Version21.05.0
Release1.el8
Epoch
Archx86_64
SummaryHeaders and libraries to build applications that use qatlib
DescriptionThis package contains headers and libraries required to build applications that use the Intel QuickAssist APIs.
Build Time2021-06-11 17:59:27 GMT
Size87340
ce6485361427eb1f9ce1ddf6916b491d
LicenseBSD and (BSD or GPLv2)
Buildrootdist-c8-stream-build-71933-22341
Provides
qatlib-devel = 21.05.0-1.el8
qatlib-devel(x86-64) = 21.05.0-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libqat.so.0()(64bit)
libusdm.so.0()(64bit)
qatlib(x86-64) = 21.05.0-1.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 28 of 28
Name ascending sort Size
/usr/include/qat0
/usr/include/qat/cpa.h28071
/usr/include/qat/cpa_cy_common.h23197
/usr/include/qat/cpa_cy_dh.h24188
/usr/include/qat/cpa_cy_drbg.h26515
/usr/include/qat/cpa_cy_dsa.h59319
/usr/include/qat/cpa_cy_ec.h31964
/usr/include/qat/cpa_cy_ecdh.h15166
/usr/include/qat/cpa_cy_ecdsa.h33249
/usr/include/qat/cpa_cy_im.h13758
/usr/include/qat/cpa_cy_key.h54834
/usr/include/qat/cpa_cy_ln.h23390
/usr/include/qat/cpa_cy_nrbg.h8281
/usr/include/qat/cpa_cy_prime.h19238
/usr/include/qat/cpa_cy_rsa.h41327
/usr/include/qat/cpa_cy_sym.h82172
/usr/include/qat/cpa_cy_sym_dp.h43418
/usr/include/qat/cpa_dc.h102107
/usr/include/qat/cpa_dc_chain.h27495
/usr/include/qat/cpa_dc_dp.h32601
/usr/include/qat/cpa_types.h8099
/usr/include/qat/icp_sal.h4716
/usr/include/qat/icp_sal_poll.h21192
/usr/include/qat/icp_sal_user.h21235
/usr/include/qat/icp_sal_versions.h7040
/usr/include/qat/qae_mem.h9402
/usr/lib64/libqat.so15
/usr/lib64/libusdm.so16
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-stream-build-76008-26560 2021-08-28 05:06:48 expired
dist-c8-stream-build-72005-22419 2021-06-14 16:49:22 expired