Sun, 19 Sep 2021 02:12:37 UTC

Information for RPM kernel-rt-4.18.0-310.rt7.91.el8.x86_64.rpm

ID329336
Namekernel-rt
Version4.18.0
Release310.rt7.91.el8
Epoch
Archx86_64
SummaryThe Linux kernel, based on version 4.18.0, heavily modified with backports
DescriptionThis is the package which provides the Linux kernel-rt for CentOS. It is based on upstream Linux at version 4.18.0 and maintains kABI compatibility of a set of approved symbols, however it is heavily modified with backports and fixes pulled from newer upstream Linux kernel-rt releases. This means this is not a 4.18.0 kernel anymore: it includes several components which come from newer upstream linux versions, while maintaining a well tested and stable core. Some of the components/backports that may be pulled in are: changes like updates to the core kernel (eg.: scheduler, cgroups, memory management, security fixes and features), updates to block layer, supported filesystems, major driver updates for supported hardware in CentOS, enhancements for enterprise customers, etc.
Build Time2021-06-07 23:54:34 GMT
Size6452308
bedaf0110821c9e0101dc4fb16c58bfa
LicenseGPLv2 and Redistributable, no modification permitted
Provides
kernel-rt = 4.18.0-310.rt7.91.el8
kernel-rt(x86-64) = 4.18.0-310.rt7.91.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
kernel-rt-core-uname-r = 4.18.0-310.rt7.91.el8.x86_64
kernel-rt-modules-uname-r = 4.18.0-310.rt7.91.el8.x86_64
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rt-setup
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots