Wed, 19 Jan 2022 12:20:58 UTC

Information for RPM unixODBC-devel-2.3.7-1.el8.ppc64le.rpm

ID32288
NameunixODBC-devel
Version2.3.7
Release1.el8
Epoch
Archppc64le
SummaryDevelopment files for programs which will use the unixODBC library
DescriptionThe unixODBC package can be used to access databases through ODBC drivers. If you want to develop programs that will access data through ODBC, you need to install this package.
Build Time2019-05-14 05:37:12 GMT
Size63728
4e0151101e13fab0326dfca81ce9f666
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-build-8273-387
Provides
pkgconfig(odbc) = 2.3.7
pkgconfig(odbccr) = 2.3.7
pkgconfig(odbcinst) = 2.3.7
unixODBC-devel = 2.3.7-1.el8
unixODBC-devel(ppc-64) = 2.3.7-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libesoobS.so.2()(64bit)
libmimerS.so.2()(64bit)
libnn.so.2()(64bit)
libodbccr.so.2()(64bit)
libodbcdrvcfg1S.so.2()(64bit)
libodbcdrvcfg2S.so.2()(64bit)
libodbcminiS.so.2()(64bit)
libodbcnnS.so.2()(64bit)
libodbctxtS.so.2()(64bit)
liboplodbcS.so.2()(64bit)
liboraodbcS.so.2()(64bit)
libsapdbS.so.2()(64bit)
libtemplate.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
unixODBC(ppc-64) = 2.3.7-1.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 27 of 27
Name ascending sort Size
/usr/include/autotest.h6198
/usr/include/odbcinst.h18278
/usr/include/odbcinstext.h11142
/usr/include/sql.h32379
/usr/include/sqlext.h83254
/usr/include/sqlspi.h6983
/usr/include/sqltypes.h11475
/usr/include/sqlucode.h21666
/usr/include/unixodbc_conf.h982
/usr/include/uodbc_extras.h2301
/usr/include/uodbc_stats.h2590
/usr/lib64/libesoobS.so18
/usr/lib64/libmimerS.so18
/usr/lib64/libnn.so14
/usr/lib64/libodbccr.so18
/usr/lib64/libodbcdrvcfg1S.so24
/usr/lib64/libodbcdrvcfg2S.so24
/usr/lib64/libodbcminiS.so21
/usr/lib64/libodbcnnS.so19
/usr/lib64/libodbctxtS.so20
/usr/lib64/liboplodbcS.so20
/usr/lib64/liboraodbcS.so20
/usr/lib64/libsapdbS.so18
/usr/lib64/libtemplate.so20
/usr/lib64/pkgconfig/odbc.pc430
/usr/lib64/pkgconfig/odbccr.pc235
/usr/lib64/pkgconfig/odbcinst.pc237
Component of
1 through 40 of 40
Buildroot descending sort Created State
dist-c8-stream-build-80876-31356 2021-12-12 05:06:18 expired
dist-c8-stream-build-77936-28251 2021-10-20 05:07:50 expired
dist-c8-stream-build-77615-28023 2021-10-15 17:38:48 expired
dist-c8-stream-build-76649-27198 2021-09-17 19:06:40 expired
dist-c8-stream-build-74740-25157 2021-08-10 05:10:06 expired
dist-c8_4-updates-build-72298-22667 2021-06-17 14:41:19 expired
dist-c8-stream-build-69514-20025 2021-05-05 23:11:51 expired
dist-c8-stream-build-69267-19889 2021-05-02 17:15:01 expired
dist-c8-stream-build-68803-19646 2021-04-21 22:30:20 expired
dist-c8-stream-build-68762-19554 2021-04-21 15:25:43 expired
dist-c8-stream-build-67682-19105 2021-03-31 05:05:04 expired
dist-c8-stream-build-65647-17896 2021-02-15 07:03:49 expired
dist-c8-stream-build-61956-16093 2021-01-07 18:12:53 expired
dist-c8-stream-build-60635-15176 2020-12-15 00:49:59 expired
dist-c8-stream-build-60420-15041 2020-12-08 17:45:02 expired
dist-c8-stream-build-58634-14105 2020-11-06 17:57:44 expired
dist-c8-stream-build-56172-13114 2020-10-06 15:01:16 expired
dist-c8-stream-build-55696-12909 2020-09-24 17:46:15 expired
dist-c8-stream-build-53341-11323 2020-08-05 15:02:39 expired
dist-c8-stream-build-53338-11323 2020-08-05 15:02:10 expired
dist-c8-stream-build-51302-10173 2020-07-20 20:34:50 expired
dist-c8-stream-build-48694-9043 2020-06-18 21:19:53 expired
dist-c8-stream-build-48668-9028 2020-06-18 18:39:20 expired
dist-c8-stream-build-43374-7499 2020-05-19 02:06:42 expired
dist-c8-stream-build-42305-7342 2020-05-18 16:59:13 expired
dist-c8-stream-build-37009-6193 2020-04-27 18:07:46 expired
dist-c8-stream-build-36985-6184 2020-04-27 13:49:48 expired
dist-c8-stream-build-35818-5720 2020-04-24 01:56:38 expired
dist-c8-stream-build-35301-5048 2020-04-14 17:17:13 expired
dist-c8-stream-build-35138-4894 2020-04-10 10:00:01 expired
dist-c8-stream-build-35094-4811 2020-04-09 20:03:00 expired
dist-c8-stream-build-34041-4458 2020-04-06 23:25:16 expired
dist-c8-stream-build-33354-4258 2020-03-23 21:12:46 expired
dist-c8_1-updates-build-32404-3860 2020-02-04 16:02:50 expired
dist-c8-build-30638-3212 2019-12-09 00:18:35 expired
dist-c8-build-26571-2301 2019-11-08 18:54:57 expired
dist-c8-build-26385-2242 2019-11-08 18:06:42 expired
dist-c8-build-26180-2216 2019-11-08 17:29:13 expired
dist-c8-build-24189-1685 2019-07-02 17:25:55 expired
dist-c8-build-18765-705 2019-05-30 14:32:37 expired