Wed, 01 Dec 2021 10:11:08 UTC

Information for RPM krb5-libs-1.18.2-9.el8.x86_64.rpm

ID315471
Namekrb5-libs
Version1.18.2
Release9.el8
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-05-03 22:29:02 GMT
Size856964
a4b44797edbfb03b6b1ab1bb90c7135d
LicenseMIT
Buildrootdist-c8-stream-build-69423-20020
Provides
config(krb5-libs) = 1.18.2-9.el8
krb5-libs = 1.18.2-9.el8
krb5-libs(x86-64) = 1.18.2-9.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-9.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/5e7d1ccab5afe73a1b42fef08ca9681e056aa547
/usr/lib/.build-id/120
/usr/lib/.build-id/12/4e653d6be89e350ed36a39ce9e8f7f38daba7443
/usr/lib/.build-id/210
/usr/lib/.build-id/21/16081fbb475aef2e8297c64e76ed4185cc911c51
/usr/lib/.build-id/300
/usr/lib/.build-id/30/c958d18e8fe8fb395c177e85b29326cee5d45936
/usr/lib/.build-id/530
/usr/lib/.build-id/53/bd08ec55d961e4ac8c1884146eadaa7e77e7f040
/usr/lib/.build-id/580
/usr/lib/.build-id/58/34a5ba18f2dc720be198bd9955311019f117c638
/usr/lib/.build-id/690
/usr/lib/.build-id/69/8a5d59bec7aeaaf053d56018eb4485e5dde03337
/usr/lib/.build-id/770
/usr/lib/.build-id/77/fc7d6e64504bed66307970aa595ee3c832c43a43
/usr/lib/.build-id/7e/b29d1ee154034cbb9a42431d7bde055674096736
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so87592
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so20328
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2355928
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138848
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.196216
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.087496
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.045520
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3967312
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171472
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
1 through 41 of 41
Buildroot descending sort Created State
dist-c8-stream-build-69588-20035 2021-05-05 23:49:58 expired
dist-c8-stream-build-69583-20035 2021-05-05 23:44:23 expired
dist-c8-stream-build-69571-20025 2021-05-05 23:38:12 expired
dist-c8-stream-build-69570-20030 2021-05-05 23:37:47 expired
dist-c8-stream-build-69565-20025 2021-05-05 23:37:04 expired
dist-c8-stream-build-69564-20025 2021-05-05 23:36:43 expired
dist-c8-stream-build-69559-20025 2021-05-05 23:35:01 expired
dist-c8-stream-build-69547-20025 2021-05-05 23:29:14 expired
dist-c8-stream-build-69542-20025 2021-05-05 23:25:37 expired
dist-c8-stream-build-69536-20025 2021-05-05 23:19:13 expired
dist-c8-stream-build-69528-20025 2021-05-05 23:14:33 expired
dist-c8-stream-build-69527-20025 2021-05-05 23:14:31 expired
dist-c8-stream-build-69524-20025 2021-05-05 23:13:29 expired
dist-c8-stream-build-69512-20025 2021-05-05 23:11:27 expired
dist-c8-stream-build-69510-20025 2021-05-05 23:11:04 expired
dist-c8-stream-build-69506-20025 2021-05-05 23:10:28 expired
dist-c8-stream-build-69496-20025 2021-05-05 23:09:17 expired
dist-c8-stream-build-69489-20025 2021-05-05 23:08:35 expired
dist-c8-stream-build-69486-20025 2021-05-05 23:08:05 expired
dist-c8-stream-build-69483-20025 2021-05-05 23:07:26 expired
dist-c8-stream-build-69478-20025 2021-05-05 23:07:06 expired
dist-c8-stream-build-69474-20025 2021-05-05 23:06:47 expired
dist-c8-stream-build-69473-20025 2021-05-05 23:06:44 expired
dist-c8-stream-build-69472-20025 2021-05-05 23:06:40 expired
dist-c8-stream-build-69467-20025 2021-05-05 23:05:56 expired
dist-c8-stream-build-69462-20025 2021-05-05 23:05:33 expired
dist-c8-stream-build-69460-20025 2021-05-05 23:05:32 expired
dist-c8-stream-build-69459-20025 2021-05-05 23:05:29 expired
dist-c8-stream-build-69457-20025 2021-05-05 23:05:22 expired
dist-c8-stream-build-69456-20025 2021-05-05 23:05:18 expired
dist-c8-stream-build-69455-20025 2021-05-05 23:05:16 expired
dist-c8-stream-build-69449-20025 2021-05-05 23:05:04 expired
dist-c8-stream-build-69445-20025 2021-05-05 23:04:59 expired
dist-c8-stream-build-69443-20025 2021-05-05 23:04:42 expired
dist-c8-stream-build-69442-20025 2021-05-05 23:04:37 expired
dist-c8-stream-build-69441-20025 2021-05-05 23:04:22 expired
dist-c8-stream-build-69440-20025 2021-05-05 23:04:17 expired
dist-c8-stream-build-69438-20025 2021-05-05 23:04:12 expired
dist-c8-stream-build-69436-20025 2021-05-05 23:04:06 expired
dist-c8-stream-build-69435-20025 2021-05-05 23:04:02 expired
dist-c8-stream-build-69434-20025 2021-05-05 15:03:21 expired