Wed, 19 Jan 2022 01:57:27 UTC

Information for RPM rpmemd-1.9.2-1.module_el8.5.0+756+4cdc1762.ppc64le.rpm

ID304533
Namerpmemd
Version1.9.2
Release1.module_el8.5.0+756+4cdc1762
Epoch
Archppc64le
SummaryTarget node process executed by librpmem
DescriptionThe rpmemd process is executed on a target node by librpmem library and facilitates access to persistent memory over RDMA.
Build Time2021-04-07 21:15:44 GMT
Size136318
853fff9ba0ec8a34375fe38fe12cfb0c
LicenseBSD
Buildrootmodule-pmdk-1-fileformat-v6-8050020210407181047-b4937e53-build-68443-19374
Provides
rpmemd = 1.9.2-1.module_el8.5.0+756+4cdc1762
rpmemd(ppc-64) = 1.9.2-1.module_el8.5.0+756+4cdc1762
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdaxctl.so.1()(64bit)
libdaxctl.so.1(LIBDAXCTL_2)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libfabric >= 1.4.2
libfabric.so.1()(64bit)
libfabric.so.1(FABRIC_1.0)(64bit)
libfabric.so.1(FABRIC_1.1)(64bit)
libfabric.so.1(FABRIC_1.3)(64bit)
libndctl.so.6()(64bit)
libndctl.so.6(LIBNDCTL_1)(64bit)
libndctl.so.6(LIBNDCTL_18)(64bit)
libndctl.so.6(LIBNDCTL_3)(64bit)
libpmem = 1.9.2-1.module_el8.5.0+756+4cdc1762
libpmem.so.1()(64bit)
libpmem.so.1(LIBPMEM_1.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/bin/rpmemd472368
/usr/lib/.build-id0
/usr/lib/.build-id/760
/usr/lib/.build-id/76/4ce7e88542618b94bf47b3e645ccd8b61899ea26
/usr/share/man/man1/rpmemd.1.gz2500
Component of No Buildroots