Sun, 28 Nov 2021 21:50:36 UTC

Information for RPM python-psycopg2-2.8.4-4.module_el8.5.0+742+dbad1979.src.rpm

ID301054
Namepython-psycopg2
Version2.8.4
Release4.module_el8.5.0+742+dbad1979
Epoch
Archsrc
SummaryA PostgreSQL database adapter for Python
DescriptionPsycopg is the most popular PostgreSQL adapter for the Python programming language. At its core it fully implements the Python DB API 2.0 specifications. Several extensions allow access to many of the features offered by PostgreSQL.
Build Time2021-03-31 17:25:47 GMT
Size403161
a5ab17cf5c08a693d141a5b2a98cd045
LicenseLGPLv3+ with exceptions
Buildrootmodule-python38-3.8-8050020210331165017-e3d35cca-build-67752-19140
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gcc
pkgconfig(libpq)
python38-devel
python38-rpm-macros
python38-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
psycopg2-2.8.4.tar.gz377883
python-psycopg2.spec22641
Component of No Buildroots