Sun, 28 Nov 2021 15:22:53 UTC

Information for RPM python38-pyyaml-5.3.1-1.module_el8.5.0+742+dbad1979.aarch64.rpm

ID300989
Namepython38-pyyaml
Version5.3.1
Release1.module_el8.5.0+742+dbad1979
Epoch
Archaarch64
SummaryYAML parser and emitter for Python
DescriptionYAML is a data serialization format designed for human readability and interaction with scripting languages. PyYAML is a YAML parser and emitter for Python. PyYAML features a complete YAML 1.1 parser, Unicode support, pickle support, capable extension API, and sensible error messages. PyYAML supports standard YAML tags and provides Python-specific tags that allow to represent an arbitrary Python object. PyYAML is applicable for a broad range of tasks from complex configuration files to object serialization and persistence.
Build Time2021-03-31 17:22:46 GMT
Size190166
2f17f208b4a74ecac5866320478d73c3
LicenseMIT
Buildrootmodule-python38-3.8-8050020210331165017-e3d35cca-build-67700-19140
Provides
python3.8dist(pyyaml) = 5.3.1
python38-PyYAML = 5.3.1-1.module_el8.5.0+742+dbad1979
python38-PyYAML(aarch-64) = 5.3.1-1.module_el8.5.0+742+dbad1979
python38-pyyaml = 5.3.1-1.module_el8.5.0+742+dbad1979
python38-pyyaml(aarch-64) = 5.3.1-1.module_el8.5.0+742+dbad1979
python38-yaml = 5.3.1-1.module_el8.5.0+742+dbad1979
python38-yaml(aarch-64) = 5.3.1-1.module_el8.5.0+742+dbad1979
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libyaml-0.so.2()(64bit)
python(abi) = 3.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 70 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/590
/usr/lib/.build-id/59/77622b4b894dc65e932cec514e80e95193bbee83
/usr/lib64/python3.8/site-packages/PyYAML-5.3.1-py3.8.egg-info1781
/usr/lib64/python3.8/site-packages/_yaml.cpython-38-aarch64-linux-gnu.so278256
/usr/lib64/python3.8/site-packages/yaml0
/usr/lib64/python3.8/site-packages/yaml/__init__.py13170
/usr/lib64/python3.8/site-packages/yaml/__pycache__0
/usr/lib64/python3.8/site-packages/yaml/__pycache__/__init__.cpython-38.opt-1.pyc11834
/usr/lib64/python3.8/site-packages/yaml/__pycache__/__init__.cpython-38.pyc11834
/usr/lib64/python3.8/site-packages/yaml/__pycache__/composer.cpython-38.opt-1.pyc3552
/usr/lib64/python3.8/site-packages/yaml/__pycache__/composer.cpython-38.pyc3552
/usr/lib64/python3.8/site-packages/yaml/__pycache__/constructor.cpython-38.opt-1.pyc20811
/usr/lib64/python3.8/site-packages/yaml/__pycache__/constructor.cpython-38.pyc20811
/usr/lib64/python3.8/site-packages/yaml/__pycache__/cyaml.cpython-38.opt-1.pyc3395
/usr/lib64/python3.8/site-packages/yaml/__pycache__/cyaml.cpython-38.pyc3395
/usr/lib64/python3.8/site-packages/yaml/__pycache__/dumper.cpython-38.opt-1.pyc1812
/usr/lib64/python3.8/site-packages/yaml/__pycache__/dumper.cpython-38.pyc1812
/usr/lib64/python3.8/site-packages/yaml/__pycache__/emitter.cpython-38.opt-1.pyc25342
/usr/lib64/python3.8/site-packages/yaml/__pycache__/emitter.cpython-38.pyc25342
/usr/lib64/python3.8/site-packages/yaml/__pycache__/error.cpython-38.opt-1.pyc2289
/usr/lib64/python3.8/site-packages/yaml/__pycache__/error.cpython-38.pyc2289
/usr/lib64/python3.8/site-packages/yaml/__pycache__/events.cpython-38.opt-1.pyc3963
/usr/lib64/python3.8/site-packages/yaml/__pycache__/events.cpython-38.pyc3963
/usr/lib64/python3.8/site-packages/yaml/__pycache__/loader.cpython-38.opt-1.pyc2153
/usr/lib64/python3.8/site-packages/yaml/__pycache__/loader.cpython-38.pyc2153
/usr/lib64/python3.8/site-packages/yaml/__pycache__/nodes.cpython-38.opt-1.pyc1714
/usr/lib64/python3.8/site-packages/yaml/__pycache__/nodes.cpython-38.pyc1714
/usr/lib64/python3.8/site-packages/yaml/__pycache__/parser.cpython-38.opt-1.pyc11868
/usr/lib64/python3.8/site-packages/yaml/__pycache__/parser.cpython-38.pyc11913
/usr/lib64/python3.8/site-packages/yaml/__pycache__/reader.cpython-38.opt-1.pyc4526
/usr/lib64/python3.8/site-packages/yaml/__pycache__/reader.cpython-38.pyc4526
/usr/lib64/python3.8/site-packages/yaml/__pycache__/representer.cpython-38.opt-1.pyc10058
/usr/lib64/python3.8/site-packages/yaml/__pycache__/representer.cpython-38.pyc10058
/usr/lib64/python3.8/site-packages/yaml/__pycache__/resolver.cpython-38.opt-1.pyc5467
/usr/lib64/python3.8/site-packages/yaml/__pycache__/resolver.cpython-38.pyc5467
/usr/lib64/python3.8/site-packages/yaml/__pycache__/scanner.cpython-38.opt-1.pyc25258
/usr/lib64/python3.8/site-packages/yaml/__pycache__/scanner.cpython-38.pyc25258
/usr/lib64/python3.8/site-packages/yaml/__pycache__/serializer.cpython-38.opt-1.pyc3309
/usr/lib64/python3.8/site-packages/yaml/__pycache__/serializer.cpython-38.pyc3309
/usr/lib64/python3.8/site-packages/yaml/__pycache__/tokens.cpython-38.opt-1.pyc4924
/usr/lib64/python3.8/site-packages/yaml/__pycache__/tokens.cpython-38.pyc4924
/usr/lib64/python3.8/site-packages/yaml/composer.py4883
/usr/lib64/python3.8/site-packages/yaml/constructor.py28627
/usr/lib64/python3.8/site-packages/yaml/cyaml.py3846
/usr/lib64/python3.8/site-packages/yaml/dumper.py2837
/usr/lib64/python3.8/site-packages/yaml/emitter.py43006
/usr/lib64/python3.8/site-packages/yaml/error.py2533
/usr/lib64/python3.8/site-packages/yaml/events.py2445
/usr/lib64/python3.8/site-packages/yaml/loader.py2061
Component of No Buildroots