Thu, 25 Feb 2021 12:14:41 UTC

Information for RPM policycoreutils-restorecond-2.9-13.el8.x86_64.rpm

ID291311
Namepolicycoreutils-restorecond
Version2.9
Release13.el8
Epoch
Archx86_64
SummarySELinux restorecond utilities
DescriptionThe policycoreutils-restorecond package contains the restorecond service.
Build Time2021-02-23 07:04:29 GMT
Size207132
dafe21d322537a1f4fac75bce4bb9abd
LicenseGPLv2
Buildrootdist-c8-stream-build-66297-18212
Provides
config(policycoreutils-restorecond) = 2.9-13.el8
policycoreutils-restorecond = 2.9-13.el8
policycoreutils-restorecond(x86-64) = 2.9-13.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
config(policycoreutils-restorecond) = 2.9-13.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdbus-glib-1.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpcre.so.1()(64bit)
libselinux.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/etc/selinux/restorecond.conf122
/etc/selinux/restorecond_user.conf93
/etc/xdg/autostart/restorecond.desktop190
/usr/lib/.build-id0
/usr/lib/.build-id/f90
/usr/lib/.build-id/f9/1410806c9c7b3a86e7c6544f6d00885c07df6932
/usr/lib/systemd/system/restorecond.service263
/usr/sbin/restorecond25392
/usr/share/dbus-1/services/org.selinux.Restorecond.service75
/usr/share/licenses/policycoreutils-restorecond0
/usr/share/licenses/policycoreutils-restorecond/COPYING18009
/usr/share/man/man8/restorecond.8.gz617
/usr/share/man/ru/man8/restorecond.8.gz1021
Component of No Buildroots