Sun, 05 Feb 2023 06:48:22 UTC

Information for RPM nodejs-1:10.23.1-1.module_el8.3.0+700+63bc5195.x86_64.rpm

ID289893
Namenodejs
Version10.23.1
Release1.module_el8.3.0+700+63bc5195
Epoch1
Archx86_64
SummaryJavaScript runtime
DescriptionNode.js is a platform built on Chrome's JavaScript runtime for easily building fast, scalable network applications. Node.js uses an event-driven, non-blocking I/O model that makes it lightweight and efficient, perfect for data-intensive real-time applications that run across distributed devices.
Build Time2021-02-22 04:51:58 GMT
Size9280867
d569e08c99770ef46c10453b30d9e552
LicenseMIT and ASL 2.0 and ISC and BSD
Buildrootmodule-nodejs-10-8030020210222041559-30b713e6-build-65966-18081
Provides
bundled(brotli) = 1.0.7
bundled(c-ares) = 1.15.0
bundled(http-parser) = 2.9.4
bundled(icu) = 64.2
bundled(libuv) = 1.34.2
bundled(nghttp2) = 1.41.0
bundled(v8) = 6.8.275.32
nodejs = 1:10.23.1-1.module_el8.3.0+700+63bc5195
nodejs(abi) = 10.23
nodejs(abi10) = 10.23
nodejs(engine) = 10.23.1
nodejs(v8-abi) = 6.8
nodejs(v8-abi6) = 6.8
nodejs(x86-64) = 1:10.23.1-1.module_el8.3.0+700+63bc5195
nodejs-punycode = 2.1.0
npm(punycode) = 2.1.0
Obsoletes No Obsoletes
Conflicts
node <= 0.3.2-12
Requires
/bin/sh
ca-certificates
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
librt.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libssl.so.1.1(OPENSSL_1_1_1)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.2)(64bit)
libstdc++.so.6(CXXABI_1.3.5)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.14)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
npm = 1:6.14.10-1.10.23.1.1.module_el8.3.0+700+63bc5195
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
nodejs-full-i18n(x86-64) = 1:10.23.1-1.module_el8.3.0+700+63bc5195
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/bin/node31194544
/usr/lib/.build-id0
/usr/lib/.build-id/050
/usr/lib/.build-id/05/92fc5850330d3a4a1327b2340c012e29a3a58c24
/usr/lib/node_modules0
/usr/lib/rpm/fileattrs/nodejs_native.attr119
/usr/lib/rpm/nodejs_native.req70
/usr/share/doc/nodejs0
/usr/share/doc/nodejs/AUTHORS87615
/usr/share/doc/nodejs/CHANGELOG.md52720
/usr/share/doc/nodejs/COLLABORATOR_GUIDE.md36320
/usr/share/doc/nodejs/GOVERNANCE.md8676
/usr/share/doc/nodejs/README.md26749
/usr/share/licenses/nodejs0
/usr/share/licenses/nodejs/LICENSE68764
/usr/share/man/man1/node.1.gz4849
/usr/share/node0
/usr/share/systemtap0
/usr/share/systemtap/tapset0
/usr/share/systemtap/tapset/node.stp3495
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-updates-build-66460-18327 2021-02-25 17:21:56 expired
dist-c8_3-updates-build-66408-18244 2021-02-24 15:49:46 expired
dist-c8_3-updates-build-66403-18244 2021-02-24 15:45:17 expired