Sat, 19 Jun 2021 23:01:29 UTC

Information for RPM plymouth-plugin-script-0.9.4-9.20200615git1e36e30.el8.i686.rpm

ID277259
Nameplymouth-plugin-script
Version0.9.4
Release9.20200615git1e36e30.el8
Epoch
Archi686
SummaryPlymouth "script" plugin
DescriptionThis package contains the "script" boot splash plugin for Plymouth. It features an extensible, scriptable boot splash language that simplifies the process of designing custom boot splash themes.
Build Time2021-02-01 16:11:23 GMT
Size72192
4fe696fbf6a9dc9b286fef30d4956486
LicenseGPLv2+
Buildrootdist-c8-stream-build-64601-17276
Provides
plymouth-plugin-script = 0.9.4-9.20200615git1e36e30.el8
plymouth-plugin-script(x86-32) = 0.9.4-9.20200615git1e36e30.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libdl.so.2
libm.so.6
libm.so.6(GLIBC_2.0)
libply-splash-core.so.5
libply-splash-graphics.so.5
libply.so.5
libpng16.so.16
librt.so.1
libudev.so.1
libz.so.1
plymouth = 0.9.4-9.20200615git1e36e30.el8
plymouth-graphics-libs = 0.9.4-9.20200615git1e36e30.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/e0/8f2faf3129e9b67aa28d4225e5d21ad67e121d38
/usr/lib/plymouth/script.so94972
Component of No Buildroots