Wed, 01 Dec 2021 18:57:33 UTC

Information for RPM libibverbs-32.0-4.el8.i686.rpm

ID276972
Namelibibverbs
Version32.0
Release4.el8
Epoch
Archi686
SummaryA library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
Descriptionlibibverbs is a library that allows userspace processes to use RDMA "verbs" as described in the InfiniBand Architecture Specification and the RDMA Protocol Verbs Specification. This includes direct hardware access from userspace to InfiniBand/iWARP adapters (kernel bypass) for fast path operations. Device-specific plug-in ibverbs userspace drivers are included: - libbxnt_re: Broadcom NetXtreme-E RoCE HCA - libcxgb4: Chelsio T4 iWARP HCA - libefa: Amazon Elastic Fabric Adapter - libhfi1: Intel Omni-Path HFI - libhns: HiSilicon Hip06 SoC - libi40iw: Intel Ethernet Connection X722 RDMA - libmlx4: Mellanox ConnectX-3 InfiniBand HCA - libmlx5: Mellanox Connect-IB/X-4+ InfiniBand HCA - libqedr: QLogic QL4xxx RoCE HCA - librxe: A software implementation of the RoCE protocol - libsiw: A software implementation of the iWarp protocol - libvmw_pvrdma: VMware paravirtual RDMA device
Build Time2021-02-01 09:05:18 GMT
Size359416
5b9c3bda91d3d88d3f69c844f7771a79
LicenseGPLv2 or BSD
Buildrootdist-c8-stream-build-64589-17247
Provides
config(libibverbs) = 32.0-4.el8
libbnxt_re-rdmav25.so
libcxgb4 = 32.0-4.el8
libcxgb4-rdmav25.so
libefa = 32.0-4.el8
libefa.so.1
libefa.so.1(EFA_1.0)
libefa.so.1(EFA_1.1)
libhfi1 = 32.0-4.el8
libhfi1verbs-rdmav25.so
libhns-rdmav25.so
libi40iw = 32.0-4.el8
libi40iw-rdmav25.so
libibverbs = 32.0-4.el8
libibverbs(x86-32) = 32.0-4.el8
libibverbs.so.1
libibverbs.so.1(IBVERBS_1.0)
libibverbs.so.1(IBVERBS_1.1)
libibverbs.so.1(IBVERBS_1.10)
libibverbs.so.1(IBVERBS_1.11)
libibverbs.so.1(IBVERBS_1.5)
libibverbs.so.1(IBVERBS_1.6)
libibverbs.so.1(IBVERBS_1.7)
libibverbs.so.1(IBVERBS_1.8)
libibverbs.so.1(IBVERBS_1.9)
libibverbs.so.1(IBVERBS_PRIVATE_25)
libmlx4 = 32.0-4.el8
libmlx4.so.1
libmlx4.so.1(MLX4_1.0)
libmlx5 = 32.0-4.el8
libmlx5.so.1
libmlx5.so.1(MLX5_1.0)
libmlx5.so.1(MLX5_1.1)
libmlx5.so.1(MLX5_1.10)
libmlx5.so.1(MLX5_1.11)
libmlx5.so.1(MLX5_1.12)
libmlx5.so.1(MLX5_1.13)
libmlx5.so.1(MLX5_1.14)
libmlx5.so.1(MLX5_1.15)
libmlx5.so.1(MLX5_1.16)
libmlx5.so.1(MLX5_1.2)
libmlx5.so.1(MLX5_1.3)
libmlx5.so.1(MLX5_1.4)
libmlx5.so.1(MLX5_1.5)
libmlx5.so.1(MLX5_1.6)
libmlx5.so.1(MLX5_1.7)
libmlx5.so.1(MLX5_1.8)
libmlx5.so.1(MLX5_1.9)
libqedr-rdmav25.so
librxe = 32.0-4.el8
librxe-rdmav25.so
libsiw-rdmav25.so
libvmw_pvrdma-rdmav25.so
Obsoletes
libcxgb4 < 32.0-4.el8
libefa < 32.0-4.el8
libhfi1 < 32.0-4.el8
libi40iw < 32.0-4.el8
libmlx4 < 32.0-4.el8
libmlx5 < 32.0-4.el8
librxe < 32.0-4.el8
Conflicts No Conflicts
Requires
/bin/sh
/sbin/ldconfig
config(libibverbs) = 32.0-4.el8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libefa.so.1
libibverbs.so.1
libibverbs.so.1(IBVERBS_1.1)
libibverbs.so.1(IBVERBS_PRIVATE_25)
libmlx4.so.1
libmlx5.so.1
libnl-3.so.200
libnl-3.so.200(libnl_3)
libnl-route-3.so.200
libnl-route-3.so.200(libnl_3)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
rdma-core(x86-32) = 32.0-4.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/libibverbs.d0
/etc/libibverbs.d/bnxt_re.driver15
/etc/libibverbs.d/cxgb4.driver13
/etc/libibverbs.d/efa.driver11
/etc/libibverbs.d/hfi1verbs.driver17
/etc/libibverbs.d/hns.driver11
/etc/libibverbs.d/i40iw.driver13
/etc/libibverbs.d/mlx4.driver12
/etc/libibverbs.d/mlx5.driver12
/etc/libibverbs.d/qedr.driver12
/etc/libibverbs.d/rxe.driver11
/etc/libibverbs.d/siw.driver11
/etc/libibverbs.d/vmw_pvrdma.driver18
/usr/lib/.build-id0
/usr/lib/.build-id/100
/usr/lib/.build-id/10/db1b2d69c2ddb5be0a6ae83e96b1b45932e43349
/usr/lib/.build-id/140
/usr/lib/.build-id/14/581f93dede4909baa2789ff2c0779ad89c3c2e55
/usr/lib/.build-id/18/9c51f018f2f1578406e229f7daac5311b8a65f48
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/a9f57dc95c2f938faa57b61c9b684f3531092738
/usr/lib/.build-id/3b/5c900a11e6050b103c63c5d44cffcdb433dbae43
/usr/lib/.build-id/3e/b4fd6dfba0e26f1a9b536358dd4ffbdb31342b54
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/c9e344805475b1b7eadad762b72621582d571450
/usr/lib/.build-id/620
/usr/lib/.build-id/62/4089520cd69aa8d18750d087bd9530d0661f2148
/usr/lib/.build-id/62/e9f939050b0ba13e4e0611a1de5f866ece14cc48
/usr/lib/.build-id/950
/usr/lib/.build-id/95/91be88a0b8131f00dd4425af42d55ce58ad5c952
/usr/lib/.build-id/c40
/usr/lib/.build-id/c4/177991d82367c51dd3def339398483fa36165740
/usr/lib/.build-id/e60
/usr/lib/.build-id/e6/b9f9d5a63531ce866eaaddf471d6d68044782f39
/usr/lib/.build-id/fb0
/usr/lib/.build-id/fb/ddd5f649b246ba67225f7844672ce12460301b50
/usr/lib/libefa.so.118
/usr/lib/libefa.so.1.1.32.028940
/usr/lib/libibverbs0
/usr/lib/libibverbs.so.123
/usr/lib/libibverbs.so.1.11.32.0138636
/usr/lib/libibverbs/libbnxt_re-rdmav25.so29092
/usr/lib/libibverbs/libcxgb4-rdmav25.so45196
/usr/lib/libibverbs/libefa-rdmav25.so21
/usr/lib/libibverbs/libhfi1verbs-rdmav25.so20328
/usr/lib/libibverbs/libhns-rdmav25.so45196
/usr/lib/libibverbs/libi40iw-rdmav25.so32964
/usr/lib/libibverbs/libmlx4-rdmav25.so22
/usr/lib/libibverbs/libmlx5-rdmav25.so23
/usr/lib/libibverbs/libqedr-rdmav25.so49656
Component of
Page:
1 through 50 of 424 >>>
Buildroot descending sort Created State
dist-c8-updates-build-78832-29089 2021-11-09 17:44:17 expired
dist-c8-updates-build-78829-29089 2021-11-09 17:44:14 expired
dist-c8-updates-build-78821-28937 2021-11-09 17:26:35 expired
dist-c8-updates-build-78818-28937 2021-11-09 17:25:30 expired
dist-c8-updates-build-78811-28937 2021-11-09 17:24:08 expired
dist-c8-updates-build-78807-28937 2021-11-09 17:22:32 expired
dist-c8_4-updates-build-78490-28759 2021-11-02 16:30:16 expired
dist-c8_4-updates-build-78454-28717 2021-11-02 13:31:01 expired
dist-c8_4-updates-build-78452-28675 2021-11-02 13:29:29 expired
dist-c8_4-updates-build-78431-28662 2021-11-02 13:06:05 expired
dist-c8_4-updates-build-78423-28662 2021-11-02 13:05:13 expired
dist-c8_4-updates-build-78390-28649 2021-11-02 12:58:29 expired
dist-c8_4-updates-build-78385-28516 2021-11-02 12:57:11 expired
dist-c8_4-updates-build-78375-28516 2021-11-02 12:55:04 expired
dist-c8_4-updates-build-78367-28516 2021-11-02 12:53:38 expired
dist-c8_4-updates-build-78363-28516 2021-11-02 12:53:20 expired
dist-c8_4-updates-build-78354-28516 2021-11-02 12:51:58 expired
dist-c8_4-updates-build-78348-28516 2021-11-02 12:50:18 expired
dist-c8_4-updates-build-78277-28433 2021-11-01 15:33:48 expired
dist-c8_4-updates-build-77982-28319 2021-10-25 14:29:08 expired
dist-c8_4-updates-build-77961-28063 2021-10-20 20:04:23 expired
dist-c8_4-updates-build-77952-28063 2021-10-20 19:07:33 expired
dist-c8-build-77129-27341 2021-09-27 14:53:05 expired
dist-c8_4-gcc-toolset-10-build-77004-27599 2021-09-22 14:48:44 expired
dist-c8_4-updates-build-76990-27519 2021-09-22 13:52:19 expired
dist-c8_4-updates-build-76985-27519 2021-09-22 13:51:14 expired
dist-c8_4-updates-build-76944-27506 2021-09-21 20:47:39 expired
dist-c8_4-updates-build-76934-27434 2021-09-21 20:25:28 expired
dist-c8_4-updates-build-76928-27422 2021-09-21 20:20:54 expired
dist-c8_4-updates-build-76924-27410 2021-09-21 20:11:31 expired
dist-c8_4-updates-build-76920-27397 2021-09-21 20:10:11 expired
dist-c8_4-updates-build-76906-27373 2021-09-21 20:02:32 expired
dist-c8_4-updates-build-76901-27361 2021-09-21 19:59:33 expired
dist-c8_4-updates-build-76898-27361 2021-09-21 19:54:46 expired
dist-c8-updates-build-76562-27102 2021-09-14 15:17:13 expired
dist-c8_4-updates-build-76533-27012 2021-09-13 14:40:53 expired
dist-c8_4-updates-build-76529-27012 2021-09-13 14:28:35 expired
dist-c8_4-updates-build-76523-27012 2021-09-13 14:24:32 expired
dist-c8_4-updates-build-75178-25884 2021-08-16 14:23:18 expired
dist-c8_4-updates-build-75163-25793 2021-08-12 16:25:02 expired
dist-c8_4-updates-build-75072-25606 2021-08-11 00:56:54 expired
dist-c8_4-updates-build-74912-25320 2021-08-10 16:55:01 expired
dist-c8_4-updates-build-74907-25320 2021-08-10 16:51:38 expired
dist-c8_4-updates-build-74893-25225 2021-08-10 15:39:27 expired
dist-c8_4-updates-build-74892-25236 2021-08-10 15:38:31 expired
dist-c8_4-updates-build-74888-25225 2021-08-10 15:37:18 expired
dist-c8_4-updates-build-74881-25225 2021-08-10 15:34:55 expired
dist-c8_4-updates-build-74878-25225 2021-08-10 15:34:03 expired
dist-c8_4-updates-build-74877-25225 2021-08-10 15:34:02 expired
dist-c8_4-updates-build-74850-25225 2021-08-10 15:30:47 expired