Mon, 13 Jul 2020 02:57:58 UTC

Information for RPM pacemaker-libs-2.0.1-4.el8.i686.rpm

ID27577
Namepacemaker-libs
Version2.0.1
Release4.el8
Epoch
Archi686
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2019-05-14 03:14:03 GMT
Size641996
0dd7ea1ffb555db5478152b278c01381
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-build-6337-329
Provides
libcib.so.27
libcrmcommon.so.34
libcrmservice.so.28
liblrmd.so.28
libpe_rules.so.26
libpe_status.so.28
libpengine.so.27
libstonithd.so.26
libtransitioner.so.25
pacemaker-libs = 2.0.1-4.el8
pacemaker-libs(x86-32) = 2.0.1-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcib.so.27
libcrmcommon.so.34
libcrmservice.so.28
libdbus-1.so.3
libdbus-1.so.3(LIBDBUS_1_3)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libglib-2.0.so.0
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libncurses.so.6
libpam.so.0
libpe_rules.so.26
libpe_status.so.28
libqb.so.0
librt.so.1
librt.so.1(GLIBC_2.2)
libstonithd.so.26
libtinfo.so.6
libuuid.so.1
libuuid.so.1(UUID_1.0)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.0)
libxml2.so.2(LIBXML2_2.5.2)
libxml2.so.2(LIBXML2_2.6.0)
libxslt.so.1
libxslt.so.1(LIBXML2_1.0.11)
pacemaker-schemas = 2.0.1-4.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 42 of 42
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/1dab51c6bd7372c8f1ce94264a81cd877794e842
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/7a2ad512610e55f623ffddfa2e7fc813f11df241
/usr/lib/.build-id/630
/usr/lib/.build-id/63/53070d1ddfbb880a4cb59b905451a6fdffc0f042
/usr/lib/.build-id/7a0
/usr/lib/.build-id/7a/693fa9d8a32d6609805ff61d1031b2a96c2ff940
/usr/lib/.build-id/850
/usr/lib/.build-id/85/1cc16cf8244e01d0aadb076ab790fab15d386f45
/usr/lib/.build-id/ac0
/usr/lib/.build-id/ac/4be6622761c0ec38a73654c2481c7901cb218b37
/usr/lib/.build-id/d40
/usr/lib/.build-id/d4/8e7ce9a4066ac8343b785d97c751ceba298c4a43
/usr/lib/.build-id/d90
/usr/lib/.build-id/d9/c835a13ff6124bb56185005b00adc0d61fc97936
/usr/lib/.build-id/f80
/usr/lib/.build-id/f8/4464807a015633f00c421c1e5f27a10c41cd2141
/usr/lib/libcib.so.2716
/usr/lib/libcib.so.27.0.1138260
/usr/lib/libcrmcommon.so.3422
/usr/lib/libcrmcommon.so.34.1.0435088
/usr/lib/libcrmservice.so.2823
/usr/lib/libcrmservice.so.28.0.196024
/usr/lib/liblrmd.so.2817
/usr/lib/liblrmd.so.28.0.170480
/usr/lib/libpe_rules.so.2621
/usr/lib/libpe_rules.so.26.0.158756
/usr/lib/libpe_status.so.2822
/usr/lib/libpe_status.so.28.0.1351044
/usr/lib/libpengine.so.2720
/usr/lib/libpengine.so.27.0.1436532
/usr/lib/libstonithd.so.2621
/usr/lib/libstonithd.so.26.1.074128
/usr/lib/libtransitioner.so.2525
/usr/lib/libtransitioner.so.25.0.037140
/usr/share/doc/pacemaker-libs0
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs/ChangeLog188385
/usr/share/licenses/pacemaker-libs0
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
Component of
1 through 7 of 7
Buildroot descending sort Created State
dist-c8-build-23386-1291 2019-06-25 16:29:52 expired
dist-c8-build-18483-654 2019-05-23 14:38:18 expired
dist-c8-build-18373-636 2019-05-21 23:56:14 expired
dist-c8-build-18368-635 2019-05-21 23:49:06 expired
dist-c8-build-17426-607 2019-05-18 23:04:42 expired
dist-c8-build-16922-595 2019-05-17 20:22:43 expired
dist-c8-build-7869-378 2019-05-14 05:01:05 expired