Sun, 25 Oct 2020 03:35:22 UTC

Information for RPM pacemaker-libs-2.0.1-4.el8.aarch64.rpm

ID27551
Namepacemaker-libs
Version2.0.1
Release4.el8
Epoch
Archaarch64
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2019-05-14 03:11:43 GMT
Size575856
1f8bf08d1f41cd237b70377d83e5eeac
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-build-6324-329
Provides
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libpengine.so.27()(64bit)
libstonithd.so.26()(64bit)
libtransitioner.so.25()(64bit)
pacemaker-libs = 2.0.1-4.el8
pacemaker-libs(aarch-64) = 2.0.1-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libncurses.so.6()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
libstonithd.so.26()(64bit)
libtinfo.so.6()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
pacemaker-schemas = 2.0.1-4.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 41 of 41
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/200
/usr/lib/.build-id/20/0b6020747a46a5e9664ba4f67e7a7353c3e76842
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/f1ba546404852a21aa4c6f4eb26e5ff1daf12a44
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/70eab78e1cf714c5712733fedea98b07e7c19243
/usr/lib/.build-id/6e/7dbfe41b5c95c79bdf6f06051dea56a2295c2a39
/usr/lib/.build-id/780
/usr/lib/.build-id/78/2b91df3e12ed166c631bb1fde95cb12d21480044
/usr/lib/.build-id/850
/usr/lib/.build-id/85/23bddfae648cf8d87e0d6997944a0f4414a81f45
/usr/lib/.build-id/990
/usr/lib/.build-id/99/d46905212060e451ef675e22ae9de3645163f338
/usr/lib/.build-id/b00
/usr/lib/.build-id/b0/ad86af6ebc35a3624627a9254c7311a64ca98447
/usr/lib/.build-id/b10
/usr/lib/.build-id/b1/70a3bdd19201a2934874cd152f452560d777ad43
/usr/lib64/libcib.so.2716
/usr/lib64/libcib.so.27.0.1138648
/usr/lib64/libcrmcommon.so.3422
/usr/lib64/libcrmcommon.so.34.1.0410504
/usr/lib64/libcrmservice.so.2823
/usr/lib64/libcrmservice.so.28.0.1137104
/usr/lib64/liblrmd.so.2817
/usr/lib64/liblrmd.so.28.0.170616
/usr/lib64/libpe_rules.so.2621
/usr/lib64/libpe_rules.so.26.0.172024
/usr/lib64/libpe_status.so.2822
/usr/lib64/libpe_status.so.28.0.1339744
/usr/lib64/libpengine.so.2720
/usr/lib64/libpengine.so.27.0.1404072
/usr/lib64/libstonithd.so.2621
/usr/lib64/libstonithd.so.26.1.070136
/usr/lib64/libtransitioner.so.2525
/usr/lib64/libtransitioner.so.25.0.070040
/usr/share/doc/pacemaker-libs0
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs/ChangeLog188385
/usr/share/licenses/pacemaker-libs0
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
Component of
1 through 9 of 9
Buildroot descending sort Created State
dist-c8-build-23384-1291 2019-06-25 16:29:39 expired
dist-c8-build-18482-654 2019-05-23 14:38:12 expired
dist-c8-build-18370-636 2019-05-21 23:56:00 expired
dist-c8-build-18365-635 2019-05-21 23:48:52 expired
dist-c8-build-17895-614 2019-05-20 14:27:20 expired
dist-c8-build-17424-607 2019-05-18 23:04:34 expired
dist-c8-build-16915-595 2019-05-17 20:22:21 expired
dist-c8-build-15001-527 2019-05-16 22:08:29 expired
dist-c8-build-7859-378 2019-05-14 05:00:38 expired