Mon, 04 Mar 2024 22:43:16 UTC | login

Information for RPM NetworkManager-ppp-1:1.30.0-0.6.el8.ppc64le.rpm

ID272149
NameNetworkManager-ppp
Version1.30.0
Release0.6.el8
Epoch1
Archppc64le
SummaryPPP plugin for NetworkManager
DescriptionThis package contains NetworkManager support for PPP.
Build Time2021-01-20 03:05:38 GMT
Size146.98 KB
570ea87f237817e287c7ac448421aeef
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-63118-16709
Provides
NetworkManager-ppp = 1:1.30.0-0.6.el8
NetworkManager-ppp(ppc-64) = 1:1.30.0-0.6.el8
libnm-ppp-plugin.so()(64bit)
Obsoletes
NetworkManager < 1:1.5.3
Conflicts No Conflicts
Requires
NetworkManager = 1:1.30.0-0.6.el8
NetworkManager(ppc-64) = 1:1.30.0-0.6.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
ppp = 2.4.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/330.00 B
/usr/lib/.build-id/33/4fc9415d0aa74dee40d5d49c5f4d7c1410c71271.00 B
/usr/lib/.build-id/f40.00 B
/usr/lib/.build-id/f4/efd3b8276b03f2e8ba27329f1f2b847e9f6dd750.00 B
/usr/lib64/NetworkManager/1.30.0-0.6.el8/libnm-ppp-plugin.so68.10 KB
/usr/lib64/pppd/2.4.7/nm-pppd-plugin.so67.66 KB
Component of No Buildroots