Mon, 06 Dec 2021 03:43:17 UTC

Information for RPM krb5-libs-1.18.2-8.el8.aarch64.rpm

ID266917
Namekrb5-libs
Version1.18.2
Release8.el8
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-01-08 17:29:23 GMT
Size831232
eec9c155079a62cd4baa10612b898c05
LicenseMIT
Buildrootdist-c8-stream-build-62064-16180
Provides
config(krb5-libs) = 1.18.2-8.el8
krb5-libs = 1.18.2-8.el8
krb5-libs(aarch-64) = 1.18.2-8.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-8.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/ea0e5eea09478b9d5136c1c276422f9558919936
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/ed1cb4ba29fa3168f24aed5843eeb1499f74c851
/usr/lib/.build-id/430
/usr/lib/.build-id/43/bfc96306dae37f149d53f08101f7ba3d0f44e440
/usr/lib/.build-id/890
/usr/lib/.build-id/89/3d5fc8cab67a24c55bbf05ce760c505596b61d43
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/81c4195eed7d4c2f2da7df4ab9c5e854b0393536
/usr/lib/.build-id/9a0
/usr/lib/.build-id/9a/00137bf7dd98a703da8a8da99956deadfec0c143
/usr/lib/.build-id/a00
/usr/lib/.build-id/a0/ba223858b8dc6b7bed7e0d2ac3fb6f48f833d638
/usr/lib/.build-id/b40
/usr/lib/.build-id/b4/71ef80d22bb09f5864fd49cca8fe3dea4afd1337
/usr/lib/.build-id/c80
/usr/lib/.build-id/c8/938599a204c852eefd92344fc421050cdbb78b47
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so136360
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69296
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2339248
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138200
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136880
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136472
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069864
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31003360
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171616
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
1 through 50 of 871 >>>
Buildroot descending sort Created State
dist-c8-build-78802-28064 2021-11-09 15:58:16 expired
dist-c8-build-78798-28064 2021-11-09 15:29:56 expired
dist-c8-build-78797-28064 2021-11-09 13:52:34 expired
dist-c8-build-78792-28064 2021-11-09 13:23:12 expired
dist-c8-build-78605-28064 2021-11-04 16:28:54 expired
dist-c8-build-78602-28064 2021-11-04 15:59:16 expired
dist-c8-build-78598-28064 2021-11-04 15:20:20 expired
dist-c8-build-78595-28064 2021-11-04 14:51:17 expired
dist-c8-build-78070-28064 2021-10-28 04:46:07 expired
dist-c8-build-78068-28064 2021-10-28 04:20:40 expired
dist-c8-build-77945-28064 2021-10-20 17:59:34 expired
dist-c8-build-77941-28064 2021-10-20 17:30:45 expired
dist-c8-build-77436-27341 2021-10-07 14:56:49 expired
dist-c8-build-77434-27341 2021-10-07 14:29:20 expired
dist-c8-build-77146-27341 2021-09-27 21:08:13 expired
dist-c8-build-77141-27341 2021-09-27 20:44:19 expired
dist-c8-build-77138-27341 2021-09-27 20:03:51 expired
dist-c8_4-updates-build-76939-27470 2021-09-21 20:37:18 expired
dist-c8_4-updates-build-76935-27434 2021-09-21 20:25:33 expired
dist-c8_4-updates-build-76929-27422 2021-09-21 20:21:00 expired
dist-c8_4-updates-build-76925-27410 2021-09-21 20:11:36 expired
dist-c8_4-updates-build-76918-27397 2021-09-21 20:10:01 expired
dist-c8_4-updates-build-76914-27397 2021-09-21 20:08:09 expired
dist-c8_4-updates-build-76908-27373 2021-09-21 20:02:37 expired
dist-c8_4-updates-build-76902-27361 2021-09-21 19:59:34 expired
dist-c8_4-updates-build-76895-27361 2021-09-21 19:54:33 expired
dist-c8-build-76605-26854 2021-09-17 00:09:29 expired
dist-c8-build-76602-26854 2021-09-16 23:43:30 expired
dist-c8-build-76601-26854 2021-09-16 19:51:26 expired
dist-c8-build-76598-26854 2021-09-16 18:51:12 expired
dist-c8-build-76595-26854 2021-09-16 18:23:10 expired
dist-c8-build-76590-26854 2021-09-16 15:42:15 expired
dist-c8-build-76587-26854 2021-09-16 15:14:47 expired
dist-c8-updates-build-76560-27102 2021-09-14 15:17:06 expired
dist-c8_4-updates-build-76532-27012 2021-09-13 14:40:52 expired
dist-c8_4-updates-build-76528-27012 2021-09-13 14:28:33 expired
dist-c8_4-updates-build-76524-27012 2021-09-13 14:24:33 expired
dist-c8_4-updates-build-76508-26964 2021-09-10 14:01:12 expired
dist-c8_4-updates-build-76485-26892 2021-09-09 16:05:25 expired
dist-c8-build-76444-26854 2021-09-07 23:00:27 expired
dist-c8-build-76440-26854 2021-09-07 22:33:30 expired
dist-c8-build-76156-26742 2021-09-02 20:26:19 expired
dist-c8-build-76153-26742 2021-09-02 20:01:41 expired
dist-c8-build-76002-26337 2021-08-27 23:15:28 expired
dist-c8-build-75999-26337 2021-08-27 22:47:11 expired
dist-c8-build-75886-26337 2021-08-27 01:40:34 expired
dist-c8-build-75881-26337 2021-08-27 01:15:41 expired
dist-c8_4-updates-build-75813-26339 2021-08-25 18:41:33 expired
dist-c8_4-updates-build-75326-26052 2021-08-24 14:22:23 expired
dist-c8-build-75319-25684 2021-08-19 22:28:29 expired