Tue, 18 May 2021 12:33:08 UTC

Information for RPM postgresql-static-12.5-1.module_el8.3.0+620+f1abd701.aarch64.rpm

ID263304
Namepostgresql-static
Version12.5
Release1.module_el8.3.0+620+f1abd701
Epoch
Archaarch64
SummaryStatically linked PostgreSQL libraries
DescriptionStatically linked PostgreSQL libraries that do not have dynamically linked counterparts.
Build Time2020-12-23 01:38:50 GMT
Size166715
7d97aa5be61c63594dd7e622dbf539ff
LicensePostgreSQL
Buildrootmodule-postgresql-12-8030020201223010735-30b713e6-build-61585-15722
Provides
postgresql-static = 12.5-1.module_el8.3.0+620+f1abd701
postgresql-static(aarch-64) = 12.5-1.module_el8.3.0+620+f1abd701
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
postgresql-server-devel(aarch-64) = 12.5-1.module_el8.3.0+620+f1abd701
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/libpgcommon.a382084
/usr/lib64/libpgcommon_shlib.a382446
/usr/lib64/libpgport.a257528
/usr/lib64/libpgport_shlib.a257766
Component of No Buildroots