Thu, 21 Oct 2021 09:06:35 UTC

Information for RPM python3-ipaserver-4.9.0-0.5.rc3.module_el8.4.0+591+30f359c9.noarch.rpm

ID260424
Namepython3-ipaserver
Version4.9.0
Release0.5.rc3.module_el8.4.0+591+30f359c9
Epoch
Archnoarch
SummaryPython libraries used by IPA server
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If you are installing an IPA server, you need to install this package.
Build Time2020-12-19 22:37:58 GMT
Size1617397
e59efdf90c9d4d3c5cbbb92d78491bc5
LicenseGPLv3+
Buildrootmodule-idm-DL1-8040020201219215824-1f8cbe47-build-61174-15514
Provides
python3-ipaserver = 4.9.0-0.5.rc3.module_el8.4.0+591+30f359c9
python3.6dist(ipaserver) = 4.9.0rc3
python3dist(ipaserver) = 4.9.0rc3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ipa-common = 4.9.0-0.5.rc3.module_el8.4.0+591+30f359c9
ipa-server-common = 4.9.0-0.5.rc3.module_el8.4.0+591+30f359c9
python(abi) = 3.6
python3-augeas
python3-custodia >= 0.3.1
python3-dbus
python3-dns >= 1.15
python3-gssapi >= 1.2.0
python3-ipaclient = 4.9.0-0.5.rc3.module_el8.4.0+591+30f359c9
python3-kdcproxy >= 0.4-3
python3-ldap >= 3.1.0-1
python3-lxml
python3-pki >= 10.9.0-0.4
python3-psutil
python3-pyasn1 >= 0.3.2-2
python3-sssdconfig >= 2.4.0
python3-urllib3 >= 1.24.2-3
rpm-libs
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 581 >>>
Name ascending sort Size
/usr/lib/python3.6/site-packages/ipaserver0
/usr/lib/python3.6/site-packages/ipaserver-4.9.0rc3-py3.6.egg-info0
/usr/lib/python3.6/site-packages/ipaserver-4.9.0rc3-py3.6.egg-info/PKG-INFO1266
/usr/lib/python3.6/site-packages/ipaserver-4.9.0rc3-py3.6.egg-info/SOURCES.txt4502
/usr/lib/python3.6/site-packages/ipaserver-4.9.0rc3-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/ipaserver-4.9.0rc3-py3.6.egg-info/entry_points.txt139
/usr/lib/python3.6/site-packages/ipaserver-4.9.0rc3-py3.6.egg-info/requires.txt347
/usr/lib/python3.6/site-packages/ipaserver-4.9.0rc3-py3.6.egg-info/top_level.txt10
/usr/lib/python3.6/site-packages/ipaserver/__init__.py822
/usr/lib/python3.6/site-packages/ipaserver/__pycache__0
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/__init__.cpython-36.opt-1.pyc161
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/__init__.cpython-36.pyc161
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/dcerpc.cpython-36.opt-1.pyc43777
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/dcerpc.cpython-36.pyc43819
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/dcerpc_common.cpython-36.opt-1.pyc1915
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/dcerpc_common.cpython-36.pyc1915
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/dns_data_management.cpython-36.opt-1.pyc12951
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/dns_data_management.cpython-36.pyc13084
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/masters.cpython-36.opt-1.pyc4728
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/masters.cpython-36.pyc4785
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/p11helper.cpython-36.opt-1.pyc40174
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/p11helper.cpython-36.pyc40317
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/rpcserver.cpython-36.opt-1.pyc36880
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/rpcserver.cpython-36.pyc36922
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/servroles.cpython-36.opt-1.pyc22088
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/servroles.cpython-36.pyc22088
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/topology.cpython-36.opt-1.pyc4691
/usr/lib/python3.6/site-packages/ipaserver/__pycache__/topology.cpython-36.pyc4691
/usr/lib/python3.6/site-packages/ipaserver/advise0
/usr/lib/python3.6/site-packages/ipaserver/advise/__init__.py821
/usr/lib/python3.6/site-packages/ipaserver/advise/__pycache__0
/usr/lib/python3.6/site-packages/ipaserver/advise/__pycache__/__init__.cpython-36.opt-1.pyc171
/usr/lib/python3.6/site-packages/ipaserver/advise/__pycache__/__init__.cpython-36.pyc171
/usr/lib/python3.6/site-packages/ipaserver/advise/__pycache__/base.cpython-36.opt-1.pyc17026
/usr/lib/python3.6/site-packages/ipaserver/advise/__pycache__/base.cpython-36.pyc17100
/usr/lib/python3.6/site-packages/ipaserver/advise/base.py17360
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins0
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__init__.py824
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__0
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/__init__.cpython-36.opt-1.pyc174
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/__init__.cpython-36.pyc174
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/admins_sudo.cpython-36.opt-1.pyc2478
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/admins_sudo.cpython-36.pyc2478
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/legacy_clients.cpython-36.opt-1.pyc13300
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/legacy_clients.cpython-36.pyc13300
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/smart_card_auth.cpython-36.opt-1.pyc13319
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/__pycache__/smart_card_auth.cpython-36.pyc13319
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/admins_sudo.py2285
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/legacy_clients.py15707
/usr/lib/python3.6/site-packages/ipaserver/advise/plugins/smart_card_auth.py14392
Component of No Buildroots