Thu, 21 Oct 2021 09:50:59 UTC

Information for RPM ipa-4.9.0-0.5.rc3.module_el8.4.0+591+30f359c9.src.rpm

ID260412
Nameipa
Version4.9.0
Release0.5.rc3.module_el8.4.0+591+30f359c9
Epoch
Archsrc
SummaryThe Identity, Policy and Audit system
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts).
Build Time2020-12-19 22:29:00 GMT
Size13617462
c32dc6d3f2b0bd74cadd2ed17701fddf
LicenseGPLv3+
Buildrootmodule-idm-DL1-8040020201219215824-1f8cbe47-build-61174-15514
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
389-ds-base-devel >= 1.4.2.4-6
autoconf
automake
cracklib-dicts
cyrus-sasl-devel
diffstat
gcc
gettext
gettext-devel
httpd
krb5-devel >= 1.18.2-2
krb5-kdb-devel-version = 8.0
krb5-kdb-version = 8.0
krb5-server >= 1.18.2-2
libcmocka-devel
libini_config-devel
libpwquality-devel
libsss_certmap-devel
libsss_idmap-devel
libsss_nss_idmap-devel >= 2.4.0
libtalloc-devel
libtevent-devel
libtool
libunistring-devel
libuuid-devel
libverto-devel
make
nodejs(abi)
nspr-devel
openldap-devel
openssl-devel
pkgconf
pkgconfig
pkgconfig(krb5)
popt-devel
python3-cffi
python3-devel
python3-dns
python3-ldap >= 3.1.0-1
python3-lesscpy >= 0.13.0-2
python3-libsss_nss_idmap
python3-netaddr >= 0.7.19
python3-psutil
python3-pyasn1
python3-pyasn1-modules
python3-setuptools
python3-six
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
samba-devel >= 4.12.3-12
selinux-policy-devel >= 3.14.3-52
systemd >= 239
uglify-js
xmlrpc-c-devel >= 1.27.4
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
1001-Change-branding-to-IPA-and-Identity-Management.patch286144
1002-4.8.0-Remove-csrgen.patch74707
1003-Revert-WebUI-use-python3-rjsmin-to-minify-JavaScript.patch4603
1004-Use-uglifyjs-on-CentOS-too.patch1014
freeipa-4.9.0rc3.tar.gz13397476
freeipa-4.9.0rc3.tar.gz.asc833
ipa.spec217348
Component of No Buildroots