Thu, 26 May 2022 11:46:05 UTC

Information for RPM postgresql-upgrade-10.15-1.module_el8.4.0+579+22c56897.x86_64.rpm

ID257867
Namepostgresql-upgrade
Version10.15
Release1.module_el8.4.0+579+22c56897
Epoch
Archx86_64
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2020-12-15 17:01:55 GMT
Size3526335
d0777f3fc4bfea4124c802a858d71293
LicensePostgreSQL
Buildrootmodule-postgresql-10-8040020201214234117-9f9e2e7e-build-60707-15258
Provides
bundled(postgresql-libs) = 9.2.24
postgresql-upgrade = 10.15-1.module_el8.4.0+579+22c56897
postgresql-upgrade(x86-64) = 10.15-1.module_el8.4.0+579+22c56897
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libperl.so.5.26()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython3.6m.so.1.0()(64bit)
libtcl8.6.so()(64bit)
libz.so.1()(64bit)
postgresql-server(x86-64) = 10.15-1.module_el8.4.0+579+22c56897
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 250 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/63ea29161f3733e96dedd61345cf6e4963045465
/usr/lib/.build-id/00/791c9b388321578416b90ad0f76d90dd17891967
/usr/lib/.build-id/020
/usr/lib/.build-id/02/cdc38b68dcf5b73346483ac440d2748a817ee953
/usr/lib/.build-id/090
/usr/lib/.build-id/09/0b0bfc7dbd4c0dcda9efc444713099be74a04355
/usr/lib/.build-id/09/d17514ceb57f0a9fc46941a92286aa73348bdb59
/usr/lib/.build-id/09/df0e35706e42f7106a53a342da17d2bf20285f58
/usr/lib/.build-id/100
/usr/lib/.build-id/10/394c2506d68608be3de489e8a5bd2e8884b8f856
/usr/lib/.build-id/18/5ae4211931454a7ec74a3fa6d43c8d1039e1a259
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/aeebbf276cecf274fca6918de1c4924658528d60
/usr/lib/.build-id/1e/c6a8eafebbdf13086bf9abdcf28af52903ad8c53
/usr/lib/.build-id/230
/usr/lib/.build-id/23/57e9dcccca69ab5910b093b82e29c7f85aaea959
/usr/lib/.build-id/24/75d6c59e06f486747d98229aaee04b0e7311d666
/usr/lib/.build-id/270
/usr/lib/.build-id/27/1125bae01210e6ce97ba8c6fd61bc324de82a761
/usr/lib/.build-id/280
/usr/lib/.build-id/28/9cb1cdde1046315ba8b56297b05917c01badbc63
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/52cd15497c0a8c194f5d52edb1ca9544df43f863
/usr/lib/.build-id/350
/usr/lib/.build-id/35/78ce32fdf9e699f4d4c8117c721d02cde8acdd58
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/a07323b87f7ca9d7baa1846aa2a0836696eb4f53
/usr/lib/.build-id/3f0
/usr/lib/.build-id/3f/fe5d41915b525c49ca029df6b7a4ee6e13b6b266
/usr/lib/.build-id/40/4e37b173963363087fa61392c9c71ad786eb2057
/usr/lib/.build-id/410
/usr/lib/.build-id/41/ae0805ec6e6cb2db6d74e091b02e8ca58501eb57
/usr/lib/.build-id/41/ce532096d1b7d609678c3fefb70d9e192157fa65
/usr/lib/.build-id/490
/usr/lib/.build-id/49/891aab633f19dd42e9d4616125eb203848f16856
/usr/lib/.build-id/4d0
/usr/lib/.build-id/4d/4470df2a169105b4d34612ce1b17e57b591b2e68
/usr/lib/.build-id/4d/b1d2c029f85bbd33885a14829afd9a370cc18079
/usr/lib/.build-id/520
/usr/lib/.build-id/52/0c09e330589ec75286e8fd0dc85e0b14a8af6762
/usr/lib/.build-id/54/d0efae4a80df51a879ee83e93199680727b40b65
/usr/lib/.build-id/550
/usr/lib/.build-id/55/c65f2a5355606d919190f7ecb963e19dfc0e3e61
/usr/lib/.build-id/57/54c9ee58c7487100376e9d618f89a8213f3a2863
/usr/lib/.build-id/5e0
/usr/lib/.build-id/5e/ff4c93553496a45d30e52582fe383c65207db256
/usr/lib/.build-id/630
/usr/lib/.build-id/63/543694b2c02dba6099c32edf7a8a049011b9d063
Component of No Buildroots