Sat, 28 Jan 2023 06:14:26 UTC

Information for RPM mod_auth_gssapi-1.6.1-7.1.el8.ppc64le.rpm

ID245624
Namemod_auth_gssapi
Version1.6.1
Release7.1.el8
Epoch
Archppc64le
SummaryA GSSAPI Authentication module for Apache
DescriptionThe mod_auth_gssapi module is an authentication service that implements the SPNEGO based HTTP Authentication protocol defined in RFC4559.
Build Time2020-11-16 22:08:43 GMT
Size93216
07acf6f488fd2c059653c925646a2af0
LicenseMIT
Buildrootdist-c8-stream-build-59475-14532
Provides
config(mod_auth_gssapi) = 1.6.1-7.1.el8
mod_auth_gssapi = 1.6.1-7.1.el8
mod_auth_gssapi(ppc-64) = 1.6.1-7.1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(mod_auth_gssapi) = 1.6.1-7.1.el8
httpd-mmn = 20120211ppc64
krb5-libs >= 1.11.5
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libssl.so.1.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/etc/httpd/conf.modules.d/10-auth_gssapi.conf57
/usr/lib/.build-id0
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/52c6a03e032c67edc2b03ca3048b8625cd3e3254
/usr/lib64/httpd/modules/mod_auth_gssapi.so205424
/usr/share/doc/mod_auth_gssapi0
/usr/share/doc/mod_auth_gssapi/COPYING1128
/usr/share/doc/mod_auth_gssapi/README18592
Component of No Buildroots