Wed, 08 Dec 2021 01:39:13 UTC

Information for RPM avahi-glib-devel-0.7-20.el8.x86_64.rpm

ID244497
Nameavahi-glib-devel
Version0.7
Release20.el8
Epoch
Archx86_64
SummaryLibraries and header files for avahi glib development
DescriptionThe avahi-devel package contains the header files and libraries necessary for developing programs using avahi with glib.
Build Time2020-11-16 21:34:29 GMT
Size9148
ded6e4b7101e489c9d4d5a1d0e947bc1
LicenseLGPLv2+
Buildrootdist-c8-stream-build-59230-14522
Provides
avahi-glib-devel = 0.7-20.el8
avahi-glib-devel(x86-64) = 0.7-20.el8
pkgconfig(avahi-glib) = 0.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
avahi-devel(x86-64) = 0.7-20.el8
avahi-glib(x86-64) = 0.7-20.el8
glib2-devel
libavahi-glib.so.1()(64bit)
pkgconfig(glib-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/avahi-glib0
/usr/include/avahi-glib/glib-malloc.h1258
/usr/include/avahi-glib/glib-watch.h1827
/usr/lib64/libavahi-glib.so22
/usr/lib64/pkgconfig/avahi-glib.pc257
Component of
1 through 9 of 9
Buildroot descending sort Created State
dist-c8-stream-build-74226-24852 2021-07-28 05:06:24 expired
dist-c8-stream-build-74156-24799 2021-07-27 05:06:57 expired
dist-c8-stream-build-73243-23511 2021-07-01 05:07:50 expired
dist-c8-stream-build-72633-22951 2021-06-24 05:04:48 expired
dist-c8-stream-build-71718-22204 2021-06-10 21:00:02 expired
dist-c8-stream-build-63895-16977 2021-01-27 01:02:45 expired
dist-c8-stream-build-60807-15265 2020-12-17 04:17:42 expired
dist-c8-stream-build-60539-15131 2020-12-11 17:45:58 expired
dist-c8-stream-build-60450-15107 2020-12-10 02:58:43 expired