Mon, 08 Mar 2021 08:09:53 UTC

Information for RPM NetworkManager-ppp-1:1.26.0-9.el8_3.i686.rpm

ID243704
NameNetworkManager-ppp
Version1.26.0
Release9.el8_3
Epoch1
Archi686
SummaryPPP plugin for NetworkManager
DescriptionThis package contains NetworkManager support for PPP.
Build Time2020-11-13 22:20:02 GMT
Size149276
2d27e7093d3f2a46190b15fc581b4472
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8_3-updates-build-59080-14392
Provides
NetworkManager-ppp = 1:1.26.0-9.el8_3
NetworkManager-ppp(x86-32) = 1:1.26.0-9.el8_3
libnm-ppp-plugin.so
Obsoletes
NetworkManager < 1:1.5.3
Conflicts No Conflicts
Requires
NetworkManager = 1:1.26.0-9.el8_3
NetworkManager(x86-32) = 1:1.26.0-9.el8_3
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
ppp = 2.4.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/070
/usr/lib/.build-id/07/88b3e73cc923b750a600534d861b3f8126cce648
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/34fa873221d3bb2fc94e149fb38802fcc77e9169
/usr/lib/NetworkManager/1.26.0-9.el8_3/libnm-ppp-plugin.so45108
/usr/lib/pppd/2.4.7/nm-pppd-plugin.so20112
Component of No Buildroots