Sat, 04 Dec 2021 18:28:19 UTC

Information for RPM guice-jndi-4.2.2-4.module_el8.3.0+568+0c23fd64.noarch.rpm

ID239364
Nameguice-jndi
Version4.2.2
Release4.module_el8.3.0+568+0c23fd64
Epoch
Archnoarch
SummaryJNDI extension module for Guice
DescriptionGuice is a lightweight dependency injection framework for Java 5 and above. This package provides JNDI module for Guice.
Build Time2020-11-04 07:28:18 GMT
Size22863
b9bfe7007409cc25e069f0e856b98652
LicenseASL 2.0
Buildrootmodule-maven-3.6-8030020201104064112-a623df05-build-58528-13996
Provides
guice-jndi = 4.2.2-4.module_el8.3.0+568+0c23fd64
mvn(com.google.inject.extensions:guice-jndi) = 4.2.2
mvn(com.google.inject.extensions:guice-jndi:pom:) = 4.2.2
mvn(org.sonatype.sisu.inject:guice-jndi) = 4.2.2
mvn(org.sonatype.sisu.inject:guice-jndi:pom:) = 4.2.2
osgi(com.google.inject.jndi) = 4.2.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless >= 1:1.8
javapackages-filesystem
mvn(com.google.inject:guice) = 4.2.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/java/guice0
/usr/share/java/guice/guice-jndi.jar11851
/usr/share/maven-metadata/google-guice-guice-jndi.xml5001
/usr/share/maven-poms/guice0
/usr/share/maven-poms/guice/guice-jndi.pom907
Component of No Buildroots